Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

1 post in this topic

Recommended Posts

So I've had a Leopard Machine running for a year or two now without too much issue. I recently (in the last few months) got Lion running Near Perfectly (have to leave my usb wifi adapter unplugged during boot) and figured after it being "stable" for this long while it should be ok to migrate on over to using it as my main partition.


I copied most everything manually (Pictures/Contacts/Media etc.) but opted to use the migration assistant just for the apps. everything went well (or so it seemed) and i continued using the machine for a few hours. Shut down as normal and the next morning I couldn't get logged in to the Lion Partition.


The machine Boots gets as far as showing my background and Sometimes even the menubar will appear. Then i get the magical beach ball of death. Spinning cursor and that is it. I can hear some disk activity on and off, but nothing responds. Eventually i had to turn off the machine. I checked the log files from the Leopard partition and found the strange errors below.



Dec 17 20:24:39 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.ATSServer): The following job tried to hijack the service "com.apple.FontObjectsServer" from this job: com.apple.fontd

Dec 17 20:24:39 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd[2094]): Exited with code: 76

Dec 17 20:24:39 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd): Throttling respawn: Will start in 10 seconds

Dec 17 20:24:49 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.ATSServer): The following job tried to hijack the service "com.apple.FontObjectsServer" from this job: com.apple.fontd

Dec 17 20:24:49 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd[2104]): Exited with code: 76

Dec 17 20:24:49 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd): Throttling respawn: Will start in 10 seconds

Dec 17 20:24:59 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.ATSServer): The following job tried to hijack the service "com.apple.FontObjectsServer" from this job: com.apple.fontd


This is repeated over and over in the log file never varying. So i think I've found the "hang" but I'm not sure what to do to fix the error. I tried booting in safe mode, no go.

I've cleared the font caches since that what the errors seemed to refer me to. I tried creating a new user (Single User Mode still works of course) to see if maybe there was a bad font in the user folder. Same result with the other user profile. Any ideas here? Again everything was running fine so I have to believe that migration assistant caused the fault. Perhaps it copied over some bad fonts? I checked the time machine backup from before and my /Library/fonts and /system/library/fonts both seemed to be fine.


My System:

Intel Core2Duo 2.21 GHz

MSI 975x Platinum Power-Up Edition

2GB Ram

Radeon HD 4870


Operating Systems Available on Machine:

Leopard (10.5.8)

Lion (10.7.2)

Windows 7

Windows Vista

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Lilith
      i have a little old mobo with socket 1156 no Sata 3 - biostar tpower i55 and i Was wondering if i had some chance to install a new nvme memory like Intel 760p.
      Due lack of support by my mobo i found a Pci Express card lycom dt-120 to expand my connectivity.
      After some researches i understood that i need a ‘bios support for the boot from nvme disk’. I want some of these nvme memory to install high Sierra and get a killer desktop.
      I think that i haven’t obviously a native bios support cause my mobo is pretty old, so i can’t get an nvme disk and install properly high Sierra hoping that boot?
      Or should i catch anyway? I Guess that same problem is for w10? 
      Thanks, Gabriele.
    • By giovanealex
      Hi guys.

      Sometimes I am a complete noob, so I deleted two kexts from S/L/E and now my Asus Q200E laptop with OS X El Capitan boot hangs on kernel panic. I still can enter go through Clover to reach Recovery Mode and use Terminal, so I've put the two kexts on a USB pendrive and after some struggle I've managed to succefully copy them using Terminal, but the boot is still stuck on kernel panic. As I remember, these are the commands I've typed:

      mount -rw

      cp -a /Volumes/usb-stick/name.kext /Volumes/my-osx-drive/System/Library/Extensions

      Is there anything else I should do? Is anything wrong? Should I type some command else? For instance, should I type something to fix permissions and rebuild cache?

      Thanks a lot!
    • By shawnv333
      edit- first gen i7 860 12 gig ddr3 ram, asus p7h55m board, intel H55 chipset, asus gt 640 2gig card

      Hello and good day. I have never had this much problems with hackintoshes. I am working on my third hack.

      I was having boot problems, trying different flags, getting in, but never really fixing or setting up proper backups.

      I have many hhd's, a ssd as well. I have two usb sticks made mostly from #####. My ##### did not want to see my hdd (the installer)
      Anyhow, currently I have 10.13 installed onto my external drive. Used a niresh build, because i'm pulling hair.

      But even that does not see my HDDs or SSD.

      I'm guessing it is a clover or kext issue or driver, but I don't know anymore.

      Everything I do makes another problem. Anyhow, I have a fresh install (Actually I have 3 or 4 installs.

      My old one on SSD, another install on seperate HDD, and another fresh one.

      As far as I can tell the nvidia web drivers giving me issues, but I cannot get recovery to work to remove the kexts (as far as I can understand)

      On my external drive, it was giving me a problem. I was talking on the phone while the post-install screen was waiting, and than the system rebooted. I needed to boot in single user to delete the file that says the hack was setup, because when i restarted it just brought me to a blank login.

      Anyhow, I have work i need to do. I'm laughing though, I have never had problem after problem.

      I need to learn more. And everything is booting so slow. Just my HDD's and SSD and external drive.

      I know my clover installs and EFI partitions are too much, messed up config.

      I want to just wipe all the EFI's and just start fresh, but I do not know how?

      I guess linux boot disc maybe? Just delete the EFI's except one and only work on that?


      Any tips or walk through just to start fresh. Thank you for reading
    • By chriz74
      In this video I first show the boot time of my system running on an OCZ Vertex 3 SSD APFS formatted and with TRIM enabled. As you can see the boot has a long pause at these "FIPSPOST_USER" stuff. The solution that always worked for me is to create a time machine backup and restore to disk. As you can see after the restoring that long pause is drastically reduced. The initial boot time is 45 seconds circa, after restoring is down to 22 seconds. TRIM is still enabled and disk is APFS.

    • By john_s
      I updated normally to 10.3.3. Rebooted and no sound was working as always after update, so I run toledas script one more time to enable audio. But after that, I got stuck on boot after initializing en1 like in picture
      Any ideas how to fix this?