Jump to content

Ajuda por favor


34 posts in this topic

Recommended Posts

Boas a todos deixo aqui umas imagens porque depois de n tentativas continuo com o mesmo erro desde já o meu obrigada a todos

post-935661-0-46250500-1323760554_thumb.jpg

post-935661-0-19237600-1323760561_thumb.jpg

post-935661-0-51038200-1323760625_thumb.png

olá bom dia

 

as fotos k estás a postar n ajudam em nada a tentar resolver teu problema, atualiza a tua assinatura no teu profile, qualquer coisa como o k tenho no final desta resposta...

 

preciso é de fotos do boot do os x

 

-v GraphicsEnabler=No

 

k estás a utilizar para fazer a instalação e como ?

 

bom hack

olá bom dia

 

as fotos k estás a postar n ajudam em nada a tentar resolver teu problema, atualiza a tua assinatura no teu profile, qualquer coisa como o k tenho no final desta resposta...

 

preciso é de fotos do boot do os x

 

-v GraphicsEnabler=No

 

k estás a utilizar para fazer a instalação e como ?

 

bom hack

 

Estou a utilizar este:

Mac osx86 iDeneb 10.5.6

 

mas tambem já utilizei o iaktus v7 e chega á parte do som e aparece o ecran que está exposto na seguna pagina

olá bom dia

 

mais uma vez, me parece k o teu problema é com a gráfica, já tentaste executar o boot com os comandos

 

-v GraphicsEnabler=No

 

e atualiza a assinatura

 

e posta foto do boot

 

bom hack

 

Bem eu sou um toto não me podes explicar +- como se faz isso por favor

olá bom dia todos estamos aki para aprender .. quando n souberes ou n perceberes pergunta .... quando aparecer a tela do chamaleon escreves -v GraphicsEnabler=No bom hack

 

Sim percebo mas o meu boot é o chamelog salvo erro e aperto a tecla para baixo e só me aparecem opções de boot como escrevo?

Obrigada

olá

 

basta escreveres clicas barra espaço e escreves na linha de comando

 

bom hack

 

Fiz isso mas ficou com a tela diferente mas é quase igual tou tramado tirei umas fotos com o telemovel descula não stão grande coisa.

 

http://imageshack.us/photo/my-images/266/20111213174350818.jpg/

http://imageshack.us/photo/my-images/810/20111213174447695.jpg/

http://imageshack.us/photo/my-images/16/20111213174304217.jpg/

http://imageshack.us/photo/my-images/641/20111213174532679.jpg/

 

Fiz isso mas ficou com a tela diferente mas é quase igual tou tramado tirei umas fotos com o telemovel descula não stão grande coisa.

 

http://imageshack.us...3174350818.jpg/

http://imageshack.us...3174447695.jpg/

http://imageshack.us...3174304217.jpg/

http://imageshack.us...3174532679.jpg/

 

VGA system fails...... esse é o erro comum

 

bem já funciona fiz -v -x e deu não sei como mas falta-me o som e wireless por enquanto só vejo isso tambem só acabei agora

 

só inicia fazendo -v -x????????????

 

Onde posso por favor encontrar fixes para esta versão iDeneb_v1.5.1_OSX86_v10.5.7 por favor alguem me ajude porque estive tentando instalar á 3 dias e consegui não sei como mas agora precisava mesmo de ajuda quem puder por favor

post-935661-0-96123800-1323799211_thumb.jpg

post-935661-0-49357200-1323799221_thumb.jpg

post-935661-0-63567200-1323799232_thumb.jpg

post-935661-0-23390900-1323799241_thumb.jpg

olá boa noite

 

quanto à VGA lê isto e tenta seguir

 

http://olarila.com/forum/viewtopic.php?f=2&t=716

 

porque me parece que a grafica n está nas kext

 

quanto ao k não funciona tens de correr system info e postar dev id e vendor id para te tentar ajudar, mais uma vez te peço que atualizes tua assinatura

 

porque nos ajuda bastante para te ajudar saber k hardware tens

 

http://www.insanelymac.com/forum/index.php?showtopic=219582

 

http://www.insanelymac.com/forum/index.php?showtopic=218431

 

bom hack

Como é que actualizo a minha assinatura? Não sei fazer

Obrigada mesmo és o unico a ajudar.

Cumprimentos,

Paulo Costa

 

tentei pesquisar e apareceu-me isto não sei se ajuda: 0x94C9 Chip Number: M72 Chip Description: ATI MOBILITY /ATI RADEON HD 2400 Notes: http://support.amd.com/us/gpudownload/Pages/index.aspx 0x94C8 Chip Number: M72 Chip Description: ATI MOBILITY /ATI RADEON HD 2400 XT Notes: Driver:intelide

 

achei mais isto:

 

ATIRadeonX2000.kext from 10.5.7 :

QUOTE

0x9400 1002 R600 XT [Radeon HD 2900 XT]

0x9400 1002 = R600 [Radeon HD 2900 XT]

0x9401 1002 = R600 XT [Radeon HD 2900 XT]

0x9402 1002 = R600 XT [Radeon HD 2900 XT]

0x9403 1002 = R600 XT [Radeon HD 2900 Pro] iMac 24\\\"

0x9440 1002 = RV770 [Radeon HD 4870]

0x9442 1002 = RV770 [Radeon HD 4800 Series]

0x944A 1002 = M98 [Mobility Radeon HD 4850]

0x9456 1002 = RV770 [ATI FirePro V8700]

0x945A 1002 = M98 [Mobility Radeon HD 4870]

0x9480 1002 = M96 [Mobility Radeon HD 4650]

0x9488 1002 = RV730 [Radeon HD 4650]

0x9490 1002 = RV730 [Radeon HD 4670]

0x949E 1002 = RV730 [FirePro V5700]

0x94c8 1002 = RV610 [Mobility Radeon HD 2400 XT] iMac 20\\\"

0x94c9 1002 = RV610 [Mobility Radeon HD 2400]

olá bom dia

 

no cimo da página tá o teu nome de login, se clickares tem várias opções e uma delas é teu profile

 

no profile tem assinatura e ai introduzes os dados.

 

pelo k me parece 0x94C9 é o device id da placa de video, mas isso tem de ser verificado pelo system info

 

e depois executares os procedimentos que constam no link k te passei , referente a ati

 

bom hack

olá bom dia

 

no cimo da página tá o teu nome de login, se clickares tem várias opções e uma delas é teu profile

 

no profile tem assinatura e ai introduzes os dados.

 

pelo k me parece 0x94C9 é o device id da placa de video, mas isso tem de ser verificado pelo system info

 

e depois executares os procedimentos que constam no link k te passei , referente a ati

 

bom hack

 

Já actualizei o meu profile mas não estou a ver o link que me mandas-te e depois consigo por som e wireless?

Obrigada és um porreiro

olá bom dia

 

ati

 

http://olarila.com/forum/viewtopic.php?f=2&t=716

 

som

 

http://www.insanelymac.com/forum/index.php?showtopic=261498

 

a tua assinatura é isto, ou qualquer coisa como isto

 

NoteBook Packard Bell Easy Note TM 86 - i5 430 M - H55M - Ram - 4 GB - Alc272 - Ati Radeon HD 5470 512 QE/CI HD 500 GB HD 1 TB Usb externo

O.S. Lion 10.7.2 - Snow 10.6.8 - Windows 7 x64 - Ubuntu 11.04

Quadriboot Partição GUID

Em teste Windows 8 Preview / Mac OS X Lion 10.7.3 (11D24)

 

quanto ao wireless

 

tens que usar sistem info e postar device id e vendor id das placas

 

http://www.insanelymac.com/forum/index.php?showtopic=219582

 

bom hack

olá boa tarde

 

n percebi a tua pergunta ?

 

como instalas o k ?

 

tens de ler e ver como fazer nos links k te passei, aki os programas não são exe, são pkg, dmg

isto n é windows, não contes meter 1 dvd e acabada a instalação tá tudo a funcionar ....

tens de procurar , google e ler e interessar-te porque ninguem vai fazer por ti ...

 

aki insanely é enorme e tem tudo o k precisas de saber sobre mac os x.

 

bom hack

olá boa tarde

 

n percebi a tua pergunta ?

 

como instalas o k ?

 

tens de ler e ver como fazer nos links k te passei, aki os programas não são exe, são pkg, dmg

isto n é windows, não contes meter 1 dvd e acabada a instalação tá tudo a funcionar ....

tens de procurar , google e ler e interessar-te porque ninguem vai fazer por ti ...

 

aki insanely é enorme e tem tudo o k precisas de saber sobre mac os x.

 

bom hack

 

Desculpa tens razão.... È que é tudo novo para mim..

Obrigada

da placa wireless device id 4222 e vendor id 8086 da pro/wireless 3945ABG

Da placa grafica devixe id 94c8 e vendor id 1002 radeon HD 2400 XT

som não consigo meter placa grafica tanbem não vou esgravatando....

 

da placa grafica nas kexts tem isto:

IONDRVSupport.Kext version 1.7.3 device: Radeon HD 2400 XT não devia dizer mobility?

voodoohda could not load preference pane este é o erro que me dá no audio

 

E tambem se não for maçada o icon da bateria não aparece podes dizer-me im link para eu tentar descobrir como se faz

olá bom dia

 

para a bateria usa isto

 

http://nawcom.com/os.../VoodooBattery/

 

e tenta usar outra voodoohda

 

http://www.nawcom.co...udio/VoodooHDA/

 

bom hack

 

Não consigo instalar o chamelog wizzard diz uma msg que não suporta a versão mac instalada

olá quanto à grafica vê isto

 

http://www.insanelymac.com/forum/index.php?showtopic=107526&st=1550

 

quanto ao wireless intel n conheço nenhum k funcione em mac os x, meu conselho é usares uma pen wireless

 

de preferência com chip set compativel com ralink

 

http://www.ralinktech.com/en/04_support/support.php?sn=502

 

 

bom hack

 

olá bom dia

 

já te pedi várias vezes para atualizares tua assinatura, nem sei k hardware tens ?

 

já te disse como

 

possivelmente poderás instalar snow leopard ?

 

bom hack

olá quanto à grafica vê isto

 

http://www.insanelym...526&st=1550

 

quanto ao wireless intel n conheço nenhum k funcione em mac os x, meu conselho é usares uma pen wireless

 

de preferência com chip set compativel com ralink

 

http://www.ralinktec...port.php?sn=502

 

 

bom hack

 

olá bom dia

 

já te pedi várias vezes para atualizares tua assinatura, nem sei k hardware tens ?

 

já te disse como

 

possivelmente poderás instalar snow leopard ?

 

bom hack

 

Podes mandar-me um link para sacar o snow leopard por favor o meu hardware está no profile o portatil é um tsunami com um processador centrino 9300 com 3 gigas de ram ddr2 300 gigas de disco com uma grafica ati mobility radeon 2400 xt a motherboard não sei a marcar mas penso ser american qualquer coisa

olá

 

como está no profile s n aparece, tem de estar em assinatura

 

já reparaste k nas minhas respostas tá sempre meu hardware, e nas tuas perguntas nunca aparece nada

 

e muitas vezes respondemos a tanta gente, k se ainda tenho de decorar o hardware de cada um ...

 

quanto ao link vê aki nas regras

 

http://www.insanelymac.com/forum/index.php?app=forums&module=extras&section=boardrules&id=3

 

o k te posso dizer é k de snow leopard só exitem duas versões oficiais da apple

 

sl 10.6.0 retail e sl 10.6.3 retail.

 

bom hack

×
×
  • Create New...