Jump to content

[Solved] Problem installing Lion in VMWare Workstation 8

6 posts in this topic

Recommended Posts

I am having trouble digging through all the different guides and updates.


I am using win7 64bit.


I downloaded and installed the Nov 11 unlocker from here: http://www.insanelym...268531&st=0


I have made my iso as stated from here: http://www.insanelym...38;fromsearch=1


I am using a post on here for a basic guide:http://www.insanelym...8;#entry1750634


1. unlock vware workstation 8 using Donk's Unlocker

2. create an iso image of Mac OS X 10.7 Lion.

3. create a new default typical OS X 10.6 64-bit virtual machine

4. Change the CD drive to SCSI 0:1 and use the Lion iso image.

5. boot to BIOS and go to EFI

6. boot from CDROM and install Lion

7. install vmware tools by mounting darwin.iso inside OS X 10.7 Lion



So here is where I seem to be having problems. For #3, with this unlocker I don't have the Other:Mac OSX 10.6 option when creating the VM. For #5 and 6, I must not be understanding. I set the CD/DVD appropriately and power on the machine and it doesn't begin the ISO installer properly (I get different errors for different things I tried so I will wait until I get an answer about #3).

Link to comment
Share on other sites

For #3, check that you have the following md5 hashes for the patched files.

If not (especially for the x64 exe's), the patching went wrong (or was wrongly applied).


The x86 files are in C:\Program Files (x86)\VMware\VMware Workstation

The x64 files are in C:\Program Files (x86)\VMware\VMware Workstation\x64


If you have VMware 8.0.0:


c4a64b55212e51582fc8e80b39c04d4d *vmwarebase.dll

56947e94342ba8944e8242c2b25d0e35 *vmware-vmx.exe

28d0c2e389198e694a6c3a8fea4a3089 *vmware-vmx-debug.exe

bfd605acdfde6afe1af1f85288175123 *vmware-vmx-stats.exe


9bd2b5c5463a98226190dd80c0057a54 *vmware-vmx.exe

1e131e01f7f4fb71f27db2df22a2dcf4 *vmware-vmx-debug.exe

e81e4a2a3293d2294dd8422e1d07363a *vmware-vmx-stats.exe


If you have VMware 8.0.1:


a4ac6b10692e187a718858c1532295b5 *vmwarebase.dll

5fa7d44c3652c66408e567cd5b7fda73 *vmware-vmx.exe

402e92bae0f5c0afa369d7ad6aa4a418 *vmware-vmx-debug.exe

2e919d819d3a545b38250a5d8d1c6195 *vmware-vmx-stats.exe



00cc8420dadf852021b9b603061ac7da *vmware-vmx.exe

ef392657d78ac303262e0bb85c5dc031 *vmware-vmx-debug.exe

90236478ad5abd987205fa1d7a4ccec5 *vmware-vmx-stats.exe

Link to comment
Share on other sites

Okay, since my checksums were different, I uninstalled workstation then reinstalled. That screenshot was also helpful because after I reinstalled I had correct checksums but it still didn't work, so I had to uninstall the patch and try again, then it worked. Thank you both.

Link to comment
Share on other sites


  • Create New...