Jump to content

ATI Sapphire HD 5770


hazard74
 Share

5 posts in this topic

Recommended Posts

Ok, has modified the file ATI5000Controller.kext

then I have mended the permissions, but to the reboot Lion doesn't depart anymore, the symbol of the apple but the system it goes out it doesn't depart anymore.

 

<key>CFBundleIdentifier</key>

<string>com.apple.kext.ATI5000Controller</string>

<key>IOClass</key>

<string>ATI5000Controller</string>

<key>IOMatchCategory</key>

<string>IOFramebuffer</string>

<key>IOName</key>

<string>ATI5000Controller</string>

<key>IOPCIMatch</key>

<string>0x68be1002 0x68991002 0x68E01002 0x68E11002 0x68D81002 0x68C01002 0x68C11002 0x68D91002 0x68B81002 0x68B01002 0x68B11002 0x68A01002 0x68A11002 0x68b81002</string>

<key>IOProbeScore</key>

<integer>65000</integer>

<key>IOProviderClass</key>

<string>IOPCIDevice</string>

<key>aty_config</key>

<dict>

 

How can I put again the old kext pe to make him/it depart as it was before?

Thanks.

Link to comment
Share on other sites

hello

 

when install something new

 

always boot

 

-v

 

and not saying is stuck at grey apple, that dont help anyone, to solve your problem

 

and must edited the atix3000.kext as well ..

 

have you make a copy of the original kext, if so replace it

 

good hack

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...