Jump to content

Snow Leopard On AMD Phenom II X4 BioStar N68S3B


TSwan02
 Share

3 posts in this topic

Recommended Posts

Hey everyone I have spend my last 3 days watching every youtube video, fourm, blog and have tried every which way to get Mac OS X onto my computer, now I know it's not my computer cause people that have the same motherboard and processor are having luck. I have downloaded and tried a TON of different Snow Leopard.iso files and none of which work to any extent, the furthest I am able to get is to a Kernel Panic. something like this appears:

nfs_boot_init failed

Networking is not initialized

Backtrace terminated invalid rame pointer

 

I was using Darwine, now from recent blogs and fourms I was told to use the "Chocolate Kernel" Because the darwine kernel won't work with AMD, I need help finding a download that will work on my Computer that has the Chocolate Kernal instead of the darwine or Vanilla Kernal. And all my other .iso installation cd's keep saying "still waiting for boot device" So I'm going to stick with the one that gives me a panic, just because it gets me further then the other ones. My computer won't even boot into the installation part of everything, I get to the part where i put -v then i have a black screen then thats when i get my panic, i get my panic from a Darwine kernel, so maybe I need the chocolate kernal, snow leopard iso, I cant find it nor do I know how to change kernels on the intallations cd's. Someone please help me. I also don't care what version of snow leopard it is as long as it will get the OS X on my computer and I don't want to use any of that VMWare {censored}! Once I have snow leopard OS X 10.6.X installed succesfully I plan on doing an upgrade to OS X Lion, PLease someone help me.

 

My Computer Information:

OS: Windows 7 Ultimate 64 bit

System Manufacturer: Biostar

System Model:N68S3B

Processor: Amd Phenom II X4 820 2800Mhz(4 Cores)

Bios Version: 08.00.15

Smbios: 2.6

Ram: 4gb DDR3 Ram

HDD: 1TB Internal Sata Hard Drive

CD/DVD: Sata DVD RW Drive

Graphics: ATI Radeon HD5450 1GB graphics card

 

P.S. I hope this is enought information for you to figure out what is going on. Both my cd drive and hard drive are both sata, thats not a problem it just means i type rd=Disk0, it being sata does not alter the boot process its the kernel. Please help. I'm actually pretty smart when it comes to computers so i can understand computer talk and can follow quit easily, but i have hit a stop in the road and I am stumped.

Link to comment
Share on other sites

  • 1 month later...

Hello, I have nearly the same build as you do and I just finally got it to boot.

 

I used the latest nawcom boot cd with a retail snow leopard disc. Boot args of -v -force64 busratio=20 and that seemed to work. Everything else worked out of the box (sound, network etc...).

 

The only thing I can't get working now is installing the boot loader, that keeps causing a kernel panic no matter how I do it so I just have to use the nawcom cd each time I boot which is fine for me.

 

Nawcom for me used the legacy_kernel by default, if it doesn't, just type legacy_kernel like artur-pt said.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...