Jump to content

Trying to install OSx86 on Acer Aspire 5560G?


bruteforced101
 Share

3 posts in this topic

Recommended Posts

I need help from you the OSx32 community. :(

 

This is my computer's specs:

 

post-926659-1321760032_thumb.png

 

I tried installing iATKOS v7 and Kalyway 10.5.6 but I experience kernel panic...

 

iATKOS v7 I manage to boot and install but somewhere at the end of the installation it triggers a kernel panic.

 

Kalyway won't even boot.

 

Ideneb... I think i might experience another kernel panic, but downloading as i ask for help.

 

Can anyone suggest anything?

 

Please I really want to install OSx86 on my laptop.

Link to comment
Share on other sites

hello

 

1 - your cpu is not supported by os x, so must use legacy_kernel, if use a cd to boot only legacy cd.

 

like nawcom modcd or boot legacy

 

to install 10.6.3 retail

 

if you use a distro

 

try to boot with

 

-v GraphicsEnabler=No

 

2 - your graphics only supported in snow leopard 10.6.8.

 

good hack

Link to comment
Share on other sites

Thank you for your reply. :)

 

Also I tried iDeneb v1.4 manages to install completely yesterday.It just won't boot kernel panic kicks in after it prompts you to press any key...

 

I tried to replace the boot loader by booting iATKOS v7 and install chameleon v2,v1 and the one that looks like the mac grey apple screen but no luck again kernel panic always kicks in.

 

iATKOS S3 won't even boot kernel panic after chameleon bootloader.

 

I will try to do what you said and hopefully it will work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...