Jump to content
InsanelyMac Forum
Sign in to follow this  
skizzoo

HP NX6110 ideneb 1.4

Recommended Posts

Hi. I found on osx86 wiki that my notebook works great with mac os x 10.5.8, so I downloaded ideneb 1.4, burned on a dvd , and booted. I have picked my polish language, then I made a format of my disk to a mac osx jounrnaled extended, and then picked patches which people used from that wiki for my notebook. Then I skipped checking the dvd and it started installing. It went about 1/4 of the bar and shown 7 min left. It stopped, bar wasn't moving, after about 10 min it shown a problem with installing. I thought it was my dvd, so I went to a shop, bought a new shiny copy of an clean dvd and made another copy with the slowest speed 4x(slowest I can get). Made every thing the same, and again the same problem, then I took english, problem, tried to install without patches, again problem. What's going on? People had mac osx 10.5.8 and it all worked, but on my notebook it doesn't. Plz help me, I really want to have mac os x on my notebook :unsure:

Share this post


Link to post
Share on other sites
Advertisement

It might your DVD drive... so go get a Earbud (cu-tip, cotton bud) and get rubbing alcohol and put the cu-tip in the rubbing alcohol but take off any excess. Then rub the cu-tip on the DVD drive lens BE CAREFUL not to scratch it, then get the other side and dry the lens carefully, try reloading the DVD and try running it :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×