Jump to content

Zainuintel

Members
  • Content count

    18
  • Joined

  • Last visited

About Zainuintel

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Yeah, should install fine. Don't know about the drivers for the wireless/wired though
  2. Zainuintel

    Iatkos v7 problem

    Just try to re install iAtkos v7. And you can't update directly from v7 from OS X 10.6, Try downloading Snow Leopard iATKOS s3 v2 as that is OS X 10.6.8 Hope i helped
  3. Zainuintel

    Garageband in iLife 09 causes kernel panic

    Try re installing iLife
  4. Zainuintel

    Stuck on Welcome Video (Sound only)

    When booting, press F8 and type PCIRootUID=0 and try it
  5. Zainuintel

    HELP: iAtkos v7.1 on Compaq Presaio laptop

    When installing, did you install a chipset driver, and was there an AMD patch? on the bootloader, type -v and press enter. On the part where it gets stuck/about to reboot. Take a picture and upload it so we can see whats up with it. Oh and you might want to try iDeneb, as this has an AMD patch
  6. Zainuintel

    Screen Resolution Stuck At 1024x768

    So first i would like to ask, what is your Graphics Card, also try downloading OSX86Tools, once opened, on the bottom section there should be a button called 'Add EFI Strings/Boot Flag' There should be this kind of layout after clicking that: On the 3rd textbox which talks about resolution (1024x768x32). For you, just type '1280x800x32' (without the inverted commas) click 'Apply Changes' and restart. But doing this only gives you resolution, if you want full graphics acceleration, you have to get a kext, tell me which one you need and i will try to find one for you, so what is your graphics card?
  7. Zainuintel

    Nothing works? -updated

    Hmm, whenever i use JaS with a DVD-RW it doesn't work, i have to use a DVD-R hmm, try using a DVD-R
  8. Zainuintel

    Nothing works? -updated

    Are you using a DVD-R and not a DVD-RW?
  9. Well, i have a Mac OS X Install DVD 10.4.6 JaS, and i have this old computer. I'm wondering if it will work with most things working Intel Pentium 4 Hyper Threading 3 GHz MMX, SSE (1, 2) - 1024MB DDR1 RAM (2x 256mb and 1x 512mb) 200MHz - 1x 250GB IDE Western Digital HDD - 1x 41GB IDE IBM HDD (I plan to install it on this one) - ATi Radeon 9600 (All it says in CPUz Is RADEON 9600 SERIES, and it says 256 Mbytes, code name RV360 and it is 0.13um) - C-Media Audio Device AC97 (I assume this should work.) - PRISM 802.11g 3890 Wireless Adapter - VIA RHINE III Fast Ethernet Adapter Well, i think most of this should work, it's just that i can't find anything for the Wi-Fi adapter, and there are many versions of the Graphics card, some work and some don't, but i moslty care about the Wi-Fi adapter Thank you!
  10. Sorry for the late reply, but i will certainly try that tomorrow, because i have lost my DVD :S Thanks
  11. Zainuintel

    Lifebook E8310 - Graphics Problem After Install

    Try installing the driver AFTER it's installed, so in the Customization Menu, don't select the X3100 kext
  12. This laptop is litterally killing me, i've wasted 15 DVD's on it i've tried iDeneb 1.3 (still wating for root device, onced installed) Hazard 10.6.2 (com.apple.Boot.plist not found cannot get to installation) and with Hazard 10.6.6i it goes to installation without problems and once in Disk utility it either gets never goes past Umounting Disk, or if it does go past unmounting after exiting Disk utility after customizing the settings and all that jazz, it just doesn't install, it never gets past this screen: It's not my photo, i left it on that for 1 hour and i thought, meh, i can't do it. I've made a video to show EXACTLY whats wrong. (Video coming soon) Specs: Intel Pentium M 740 (selected Legacy Kernel) 2MB L2 cache 1.5GB DDR2 RAM Intel 900 GMA GPU Intel 915 Chipset 60GB ATA/100 DVD Super Multi Audio system with built-in speakers SoundBlaster Pro and MS-Sound compatible 10/100/1000 Gigabit Ethernet, Wake-on-LAN ready Intel pro 2200gb 802.11b+g WLAN 1 Type II PCCard slot
  13. Zainuintel

    Realtek AC'97 (ALC850) Audio problem

    Guess no one knows ? do they?
  14. Zainuintel

    HP NX6110 ideneb 1.4

    It might your DVD drive... so go get a Earbud (cu-tip, cotton bud) and get rubbing alcohol and put the cu-tip in the rubbing alcohol but take off any excess. Then rub the cu-tip on the DVD drive lens BE CAREFUL not to scratch it, then get the other side and dry the lens carefully, try reloading the DVD and try running it
×