Jump to content
InsanelyMac Forum
Sign in to follow this  
mztriz

AR5001 kexts?

Recommended Posts

Hi everyone,

 

First let me start with I have an Eee PC (1000HD) and I can't get the wifi working for anything.

 

When I run the output of lspci I get this:

 

Atheros Communications Inc. AR5001 Wireless Network Adapter [168c:001c] (rev 01)

 

I've searched everywhere to find a kext that will work with this adapter but I am either met with broken links or kexts that don't appear to do anything.

 

Advice please? I'd be open to creating a kext as well but I'm not sure how.

 

P.S I also have an Wireless USB Adapter - DWL-G122 Rev. B1 but I cannot find any drivers for OS X.

Share this post


Link to post
Share on other sites
Advertisement

I have a computer with an AR5001 wireless card in it and I have AirPort working. I used iDeneb 1.5.1 and selected the Atheros generic one. I also installed kext called AR5001X.kext. I don't remember if worked just because of the selection from the iDeneb installation or the kext I installed. I will attach the kext anyway. I hope it works for you.

AR5001X.tar.gz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×