Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Statue4

  • Rank
    InsanelyMac Protégé
  1. Oh yeah, I forgot to say that I'm trying to install it on a SD card, if that changes anything.
  2. I'm having some trouble doing this. I burned iAtkos ML2 to a DVD-DL with a Mac. I've tried installing it with bunch of different options selected and unselected, but it's always gotten stuck with 2 minutes remaining and eventually says the installation has failed. I have even re-burned another disk and the result is the same. The last thing in the log is something about installer.mkg or something like that having an error. The computer is ThinkPad X201T with 2.0GHz i7 and Inted HD graphics.
  3. I recently installed iDeneb 1.5.1 10.5.7 on my Motion Computing LE1600 tablet. Not everything works like Bluetooth, waking from sleep, screen brightness, screen rotation, buttons, and internal speakers. But what really is annoying though, is that the computer just freezes sometimes. Its hard to use it for even 10 minutes without it freezing. I can't tell if its from internet usage or from cpu usage. Has anyone else had this problem? Motion Computing LE1600 Pentium M 1.6ghz 1 GB of RAM Intel GMA915 Any help is greatly appreciated.
  4. AR5001 kexts?

    I have a computer with an AR5001 wireless card in it and I have AirPort working. I used iDeneb 1.5.1 and selected the Atheros generic one. I also installed kext called AR5001X.kext. I don't remember if worked just because of the selection from the iDeneb installation or the kext I installed. I will attach the kext anyway. I hope it works for you. AR5001X.tar.gz
  5. Sorry to bump the thread, but I've been having trouble getting replies other places. Could someone PLEASE tell me exactly how to get the tablet function to work on an LE1600.
  6. TabletMagic for TabletPCs

    Will someone please help me to get TabletMagic working on my Motion LE1600. I have tried different versions and have edited the kext to have WACF004. I'm not sure if I'm editing the kext right though. I have also tried taking the kext out of the Extensions folder, rebooting, then putting it back in and rebooting. Anytime that TabletMagic is enabled it just says that there is no tablet found. Someone please help. I spent a long time just figuring out how to get it to boot to OSX (which still has it's imperfections) and I have spent a long time trying to figure out how to get the tablet functoion to work.
  7. I have this same problem. Does anyone know how to solve it?
  8. Is it possible to install Snow Leopard on a Motion Computing LE1600? I have seen in some posts that people have done it on LE1700s, but they have different hardware. I tried using Empire EFI and a retail DVD, but no luck. Was I doing it wrong, or does Snow Leopard Simply not run on Pentium Ms?
  9. So I installed iDeneb v1.5.1. It said that it installed successfully, but when I try to start the computer it eventually has the Apple logo with a cancel sign (/) in the middle. When i boot with -v the problem is "Still waiting for root device." I have tried booting with "rd=disk0s1" and stuff like that. I'm pretty sure that the problem is that the computer is not in AHCI mode. It isn't anywhere in the BIOS. Is there anyway that I can do it without AHCI? The computer is a Motion Computing LE1600 with Intel Pentium M 1.6GHz. Could people who have installed OSX on LE1600s please tell me how they did it.