Jump to content

ALC887 : AppleHDA Solution for Asus P5QPL-VM EPU, Snow Leopard / LION


4 posts in this topic

Recommended Posts

Hi - Snow Leopard worked with the exception of audio. I tried VoodooHDA and the performance is not too encouraging. Sound output is poor and there seems to be a lot of static that is clearly audible at midrange band. For the most part of my experience with OSX86, I have used AzaliaAudio (which is the better alternative to V.HDA) but I'm forced to the i386 architecture to have it working. I tried patching the AppleHDA on Snow Leopard and I had the error message "ERROR: This doesn't appear to be an alsa codec dump file." I couldn't figure out where I erred. I am now on LION and I am getting the same error in my verbs.txt output file. I have spent hours on this and can't get it beyond this checkpoint.


I have attached a copy of my verb.txt output file and my codecdump file. Help will be appreciated.


Many thanks indeed.



Link to comment
Share on other sites


  • Create New...