Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
nexus77777

Ga-Ep45-Ds3R Realtek 8111C chips (10/100/1000 Mbit) x2

10 posts in this topic

Recommended Posts

Hi,

 

Already had tried the 3 drivers I know...

 

AppleRTL8169Ethernet.kext

 

RealtekR1000SL.kext

 

RealtekRTL81xx_0.0.67.kext

 

 

 

No Lan recovered from regular/manual sleep (must plug unplug or change IP)

 

Could it be the reason auto sleep doesn't work too...

Share this post


Link to post
Share on other sites

Try the realtek gigabit kext in the latest release of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], worked for me with the lion IOnetworking kext

Share this post


Link to post
Share on other sites

Well, Thanks to you!!!

this version ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) seems to work properly with Lion GM

 

Seems to be an old version (1.0.3) patched/modded...(2.0.6) ???!!!

 

here it is... alone...for who need it too...

 

 

 

So I have recovered Lan after wake but not auto sleep....

post-15471-1310390872_thumb.png

AppleRTL8169Ethernet.kext.zip

Share this post


Link to post
Share on other sites
Well, Thanks to you!!!

this version ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]) seems to work properly with Lion GM

 

Seems to be an old version (1.0.3) patched/modded...(2.0.6) ???!!!

 

here it is... alone...for who need it too...

 

 

 

So I have recovered Lan after wake but not auto sleep....

 

hello did you try this ?

unzip, copy it in your application folder , add it to your count when opening sessions reboot and try (system preference /energy)

 

bye fred

(credits to KWS)

RIP2.zip

post-93689-1310445220_thumb.png

Share this post


Link to post
Share on other sites
hello did you try this ?

unzip, copy it in your application folder , add it to your count when opening sessions reboot and try (system preference /energy)

 

bye fred

(credits to KWS)

 

Not yet, but I will try it !!! or perhaps more the RIP3Lan...

 

LAN seems to be my problem !!!

 

Merci beaucoup !!! for thé link

 

http://www.insanelymac.com/forum/index.php...535&hl=rip3

 

 

 

Hi,

 

Already had tried the 3 drivers I know...

 

AppleRTL8169Ethernet.kext

 

RealtekR1000SL.kext

 

RealtekRTL81xx_0.0.67.kext

 

 

 

No Lan recovered from regular/manual sleep (must plug unplug or change IP)

 

Could it be the reason auto sleep doesn't work too...

 

 

Well, a "stupid" simple test :

 

unplug your Lan and wait:

 

Lan reactivation disabled in Power Management Settings, of course...

 

For me autosleep is definitively working....in this case...

Share this post


Link to post
Share on other sites
Hi,

 

Already had tried the 3 drivers I know...

 

AppleRTL8169Ethernet.kext

 

RealtekR1000SL.kext

 

RealtekRTL81xx_0.0.67.kext

 

 

 

No Lan recovered from regular/manual sleep (must plug unplug or change IP)

 

Could it be the reason auto sleep doesn't work too...

 

 

Ok, finally with your Link and The RIP3Lan Script auto sleep works as it should be !!!

 

Thanks a lot fredouille !!! and KWS too !!!

 

Banzaïiiiiiiiiiiiiii............

Share this post


Link to post
Share on other sites
Ok, finally with your Link and The RIP3Lan Script auto sleep works as it should be !!!

 

Thanks a lot fredouille !!! and KWS too !!!

 

Banzaïiiiiiiiiiiiiii............

 

 

Well, short joy !!! seems script broke occasionally the "recovered lan after wake",

 

or something else...

 

so no definitive solution ...

Share this post


Link to post
Share on other sites
Hi,

 

Already had tried the 3 drivers I know...

 

AppleRTL8169Ethernet.kext

 

RealtekR1000SL.kext

 

RealtekRTL81xx_0.0.67.kext

 

 

 

No Lan recovered from regular/manual sleep (must plug unplug or change IP)

 

Could it be the reason auto sleep doesn't work too...

 

Try DHCP if you are on static port config.

Share this post


Link to post
Share on other sites
Try DHCP if you are on static port config.

 

Thanks for your help Rayap...

 

Seems trouble appears when the 2 ports are connected, 1 to an another Hack with direct ethernet "crossed" cable...

 

1 to the web...

 

Will investigate a little more....

 

NB: RTC dsdt length 08 removed the 128k message... Thanks !

Share this post


Link to post
Share on other sites

@nexus77777

Moved AppleRTL8169Ethernet.kext to E/E -works well with manual(static) config! No after-sleep Lan issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×