Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Kari_Juhani

About Boot time and Videocards ..... 1st solved, 2dn, 3rd remains !

4 posts in this topic

Recommended Posts

Hi,

 

i wrote earlier that X58A-UD7 works fine with 10.7 DP4 (11A494a) , but i noticed that there is some issues......

--------------------------------------------

First;

 

Boot up ?

 

I use Chameleon 2.0 RC5 r1091 and it has given me lot faster boot then earlier version of RC5. But still, in every boot it is like booting with -f ..... it reads every kext - file. Normally (10.6.8) boot is fast and you straight to that point where attribute "wait=yes" stops boot up.

 

I can see that /Extra/Extensions.mkext is loaded but i can't see that S/L/E/ Extensions.mkext is loaded. I can't even find it in system even Kext Utility claims that it is ok.

 

 

solved with ;

 

I was running into the same problem with DP4, and I found a post "somewhere" on some other forum. The poster was Oldnapalm. Here's the command that worked for me:

 

sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

 

It creates kextcache and the mkext for /S/L/E.

Hope it works for you.

 

 

--------------------------------------------

Second;

 

Graphics ?

 

My system is noted up ok, i'll get that [PCI configuration started] - text and after 10 seconds screens come on and boot continues. QE/CI is not working, but Quadro FX-3700 is correctly recognized and have right PCI - slot.

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">'>http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>EthernetBuiltIn</key>

<string>Yes</string>

<key>GenerateCStates</key>

<string>Yes</string>

<key>GeneratePStates</key>

<string>Yes</string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string>-v</string>

<key>Theme</key>

<string>Default</string>

<key>Timeout</key>

<string>1</string>

<key>Wait</key>

<string>Yes</string>

</dict>

</plist>

 

 

--------------------------------------------

Third;

 

Minor beauty issue in post-335483-1309327121_thumb.png

 

 

Under "MAC PRO" it says iMac (summer 2001) ????

 

this is my smbios.plist

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>SMbiosdate</key>

<string>03/05/09</string>

<key>SMbiosversion</key>

<string>MP41.88Z.0081.B04.0903051113</string>

<key>SMboardproduct</key>

<string>Mac-F221BEC8</string>

<key>SMfamily</key>

<string>Mac Pro</string>

<key>SMmanufacter</key>

<string>Apple Inc.</string>

<key>SMproductname</key>

<string>MacPro4,1</string>

<key>SMserial</key>

<string>SomeSrlNmbr</string>

</dict>

</plist>

 

 

--------------------------------------------

Any help would be nice....

 

Kari

Share this post


Link to post
Share on other sites

yeah.. but where does it take that "iMac (summer 2001 )" ???

 

You need correct Serial Number in your SMBIOS for it to show Mac Pro :hysterical:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×