Jump to content

[AMAZING SUCCESS] ASUS Sabertooth P67, i7 2600K, GTX 480, Bluetooth, WiFi, ...

9 posts in this topic

Recommended Posts

I tried posting this amazingly successful build in another forum, and they immediately rejected it, because it mentions a tool that can be found on this site. I will try to help the InsanelyMac community.


I became inspired to build a hackintosh "supercomputer" about a month ago. Installation was fast.



Because of how well the community supported me through my journey of selecting the hardware for the perfect machine for my needs, I would like to pay it forward.


Without further ado: Here it is, the ultimate Sandy Bridge dual-boot hackintosh super machine:


Motherboard: ASUS Sabertooth P67

CPU: Intel Core i7 2600K, overclocked to 4.4GHz stable for 24/7 use

Cooler: Zalman CNPX11S


- Four (4x) COOLER MASTER R4-L2S-122B-GP 120mm BLUE LED

- One (1x) NZXT FN-200RB 200mm BLUE LED

Graphics: EVGA GTX 480

Memory: Corsair Vengeance CMZ16GX3M4A1600C9 (16GB : 4x4GB)

Power: Corsair CMPSU-750HX 750-watt silver certified

Bluetooth: Rocketfish RF-MRBTAD

Webcam: Logitech QuickCam Pro 9000

Wireless: Netgear WN311B Wireless-N

Optical: ASUS DRW-24B1ST CD/DVD +/- R/RW

Sound: ASUS Xonar Essence STX (Windows only)

Case: NZXT Phantom


- Two (2x) OCZ Vertex 3 SATAIII Solid-State (SSD) 240GB (480GB total) for operating system and applications

- Three (3x) Hitachi Deskstar 7K3000 2TB SATAIII HDD (6TB total) for storage


- Logitech G110 USB LED Gaming keyboard

- Logitech diNovo Edge Bluetooth Keyboard

Mouse: Logitech LX7


Everything above worked Out-of-the-box using Andy's Boot CD for installation, the nVidia update, and a kext for the WiFi adapter found here:




The only thing is, the ASUS sound card doesn't work on osx (though I knew this ahead of time). The on-board sound works great, which is also quite good.


Only problem - theres a weird startup bug, where the system does not boot 100% of the time on the OSX side. This is something that came up within the last couple of days, so you shouldn't be too worried about this if starting fresh. You can read more about the weird startup issue, and help me solve it, by looking here:




Again, thanks everyone for their continual support! I will help answer questions the best I can.


The install was incredibly easy.


These pictures don't nearly do any justice, but you get the idea. This thing is a beast:







Link to comment
Share on other sites

Thanks. It's been a while since I've built a hackintosh, and now I'm thinking of building something similar to what you've done, primarily for After Effects. Have you run any benchmarks? I'm curious where this build falls, in the iMac-Mac Pro performance spectrum. I currently have a i7 Macbook Pro with 8GB of RAM and I'm finding it sluggish compared to my work system, which is a couple years old 8 core Mac Pro.

Link to comment
Share on other sites

No, haven't really ran any graphics benchmarks.


I primarily use the heavy-duty GPU for gaming, which I handle on the Windows 7 side. I know the card has no issues running full capacity, because i never get loading screens!


On both the windows and the hackintosh side, I did run stress tests for several hours, loading the CPU / GPU at 100% to monitor temperatures and make sure the system was running stable.


Believe me, you will have no issue with "sluggish"


Let me give you a quick idea:


OS Boots in 8-12 seconds

Firefox boots in < 1 second

Adobe Photoshop CS5 opens in 3-5 seconds


hardly sluggish :P

Link to comment
Share on other sites

  • 3 weeks later...

Really amazing. I'm planning to buy the same config. Can you tell me all the issues you have under 10.6.8?


Has the issue regarding 100% under OSX been fixed yet?


Is hardware RAID working with OSX?






Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
  • 4 weeks later...
  • 1 month later...
  • 2 months later...

I think chimera isn't working over sabertooth p67, because I installed from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], and when i reboot it hands at pci configuration loads, so I tried to reinstall but i have the same problem, now i'll need to format partition, I tried other possible solutions like npci=0x2000 but nothing solved

Link to comment
Share on other sites


  • Create New...