Jump to content

tsy87

Members
  • Content count

    14
  • Joined

  • Last visited

About tsy87

  • Rank
    InsanelyMac Protégé
  1. Just checking in after a few days of use... Ive got the video card (evga 580gtx) fully supported with open gl etc... however it doesnt run as smoothly as it should... Im still having issues with iCloud and occasionally I'll get the beach ball for 30 seconds though im unsure if its related to any programs im running. Sound DOES work with the Optical out!! Another problem that started up after I got my video card working was that the mouse and keyboard wont work for the first few minutes after boot.
  2. does anyone have problems where their mouse and keyboard do not work for the first few minutes after booting? the mouse can move, but it wont click.
  3. I get the same problem after installing an edited geforecegldrive.bundle to enable opencl....
  4. Fermi 5XX works with Lion DP4/GM!

    If I dont install that file everything boots up fine except my mouse and keyboard are unresponsive for the first few minutes after booting. I tried using cinebench and im getting a score of around 49... im running a i7 2600k, 16gb corsair ram, evga 58gtx, and an asus sabertooth p67. Also, im kinda stuck trying to figure out how to use the hex editor... ive tried 3 different ones... all of them say they cant read the file?
  5. OKay, im able to boot in with full res but if i install the geforecegldrive, then it wont boot. I get to the apple loading screen, then it goes to a complete white screen, hangs for a few minutes... then i get a pop-up saying something about needing to shut down and then it has a count down. If I dont install that file everything boots up fine except my mouse and keyboard are unresponsive for the first few minutes after booting. I tried using cinebench and im getting a score of around 49... im running a i7 2600k, 16gb corsair ram, evga 58gtx, and an asus sabertooth p67. Any Ideas? I cant figure out how to get a hex editor to work to edit my own file... Im thinking that may be the culprit.
  6. i get this white bar up top after it boots... then it just freezes there... any ideas?
  7. hmm okay I gotta work out some other issues first. Right now im dual booting windows 7 and Lion 10.7.2. My problem is after installing the "installer" package, I can't boot into OSX anymore. I get the white Apple logo and the loading wheel thing but then it takes a few minutes, then eventually a circle with a line through it appears. I ended up reinstalling lion 10.7.2 however I use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ->bootloader and then it works fine but that means I cant install your package.... or is there anyway to just remove the bootloader from your install package? Itunes keeps crashing on me as well but Im not sure if its related to my video card causing things to screw up.. 580gtx
  8. Thanks for the tip, however I want to use my speaker setup as they are... I guess I can just wait on the sound since I mainly want to do my photo editing within OSX and will boot into windows for gaming etc...
  9. Just to double check, there is currently no workaround for audio in 10.7.2? The copy of lion I just got from the app store is the most recent one so im really hoping there is something in the works...
  10. ahh {censored}.. after install, i ran the installer package for my sabertooth but after reboot, still no sound, and itunes keeps crashing. Do i need to install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? I feel like im totally in over my head right now
  11. nvm, dumb question, answered it myself thanks!
  12. umm, is there any way i can donate something to you?? you rock!!!
  13. I'm looking to build something very similar, but instead with a 580gtx... I think thats going to be a huge issue getting support for a 5XX card... Also, I was wondering if you were able to upgrade to Lion as well?
×