Jump to content

dysfunction

Members
  • Content count

    31
  • Joined

  • Last visited

About dysfunction

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    denmark
  1. So what you're saying andy is that if i get a p8p67, i'm still not sure if i can get sleep working? I dont really know how to edit the dsdt and i dont know if it's possible to find a modified bios for a new p8p67?
  2. Does the P8P67 Deluxe work with 10.7.3 with speed stepping and sleep etc.? Got a sabertooth P67 now and i can't get my sleep working again, thinking of buying a P8P67 Deluxe because there is more dsdt edit for this mobo. What do you guys think?
  3. Paying 25$ via paypal to the first who get my build working again... Sorry i don't have time for playing around myself, and i really really need my os x to work before i fire ip creative suite etc. This has been pasted on Tony's as well, hope you guys can help me 10.7.3 installed and working... Kinda After my wife by accident chose to update to 10.7.3 from the software update with KP etc. i decided to do a new install... Downloaded 10.7.3 from the Appstore used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install (hooray for 10.6.8 backup!). Ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.2.1 with options below: System utilities Audio: (ALC8xxHDA, Non-DSDT HDAEnabler -> ALC892) Disk: IOAHCIBlockStorageInjector, Trim Enabler Graphics: Nvidia GF100 Fermi Patches: OpenCL Enabler 10.7.2 Miscellaneous: ElliotForceLegacyRTC, EvOreboot, FakeSMC, FakeSMC plugins: Motherboard and Nvidia Plugins, IOUSBFamily Rollback, NullCPUPowerManagement, USB 3.0, AppleRTC Patch for CMOS reset. Network: Hnak's AppleIntelE1000e Ethernet. Bootloader: Chimera v 1.7.0 r1394 Customization: 64-Bit apple boot screen, Generate Cpu states. System definitions: iMac 12,2 Reboot, everything ran fine except graphics. Used viewtopic.php?f=15&t=35148 Step: 1, 2, 3 and 5. Could not run step 4, because there is no Info.plist inside my AppleGraphicsPowerManagement.kext (it's version 100.12.42). I have installed 10.7.3 3 times now and i still have no plist file! (either it's my being an idiot or this is some kinda magic)! I have attached a new dsdt i just extracted from ubuntu, along with the sabertooth p67 patch and my old dsdt from the old bios (old maldon bios).
  4. dysfunction

    OpenCL fix for non-GF100/GF110 cards (aka CC/SM 2.1+)

    Hi again ;-) Luxmark i running fine now! I tried to run OpenCL ocean_wave but it fails on launch with the message below. Have you got it working with your 560ti? Connecting to NVIDIA GeForce GTX 560 Ti... Error opening file compute_kernels.cl Segmentation fault: 11
  5. dysfunction

    OpenCL fix for non-GF100/GF110 cards (aka CC/SM 2.1+)

    EDIT: It's working now, think i had some permission problems. Thanks for the help once again! Tried to run luxmark and i get the:RUNTIME ERROR: Unable to find any appropiate IntersectionDevice Dont know if i miss editing something? Sorry for being a noob btw I made the changes below (posted before but here they are again: GeForceGLDriver.bundle/Contents/MacOS/GeForceGLDriver: 78e883f8 02 7c11 replaced by: 78e883f8 03 7c11 GeForceGLDriver.bundle/Contents/MacOS/libclh.dylib: 8B 87 1C 0C 00 00 89 06 8B 87 20 0C 00 00 89 02 replaced by: 31 C0 FF C0 FF C0 89 06 31 C0 89 02 90 90 90 90 Changed the device ID in "NVDAGF100Hal.kext" info.plist <key>IOPCIPrimaryMatch</key> <string> 0x06c010de&0xffe0ffff 0x0dc010de&0xffc0ffff 0x0e2010de&0xffe0ffff 0x0ee010de&0xffe0ffff 0x0f0010de&0xffc0ffff 0x104010de&0xffc0ffff 0x124010de&0xffc0ffff 0x120010de&0xffc0ffff </string>
  6. dysfunction

    OpenCL fix for non-GF100/GF110 cards (aka CC/SM 2.1+)

    Hi cmf First thanks for a great thread! I installed 10.7.2 from from comboupdate (newest build), edited GeForceGLDriver.bundle version 7.12.9 with the following: GeForceGLDriver.bundle/Contents/MacOS/GeForceGLDriver: 78e883f8 02 7c11 replaced by: 78e883f8 03 7c11 GeForceGLDriver.bundle/Contents/MacOS/libclh.dylib: 8B 87 1C 0C 00 00 89 06 8B 87 20 0C 00 00 89 02 replaced by: 31 C0 FF C0 FF C0 89 06 31 C0 89 02 90 90 90 90 So everything should be fine with my "GeForceGLDriver.bundle" i guess ? The problem is i cant get 1920*1080 with QE working with the new "NVDAGF100Hal.kext version: 7.12.9". I have to go back to "NVDAGF100Hal.kext version: 7.10.8" to get full resolution and QE etc. working... What version of NVDAGF100Hal.kext are you sing for your gf 560ti? Do i need to change something in the new one? Please help me and i will send you me firstborn kid Or if it's easier can you share the files you using as we have the same card etc.?
  7. dysfunction

    Autosleep-Script

    Does this work in 10.7.2? I tried to install it, but the installer cant finish. Anyone else who have that problem? Or is there another workaround for 10.7.2?
  8. dysfunction

    Fermi Graphics Power Management

    Stix stutters here as well. Do you by any chance have dual monitors?
  9. dysfunction

    [SOLVED] OS X Auto Sleep Behavior

    Hmm cant get mine to work, i tried to unplug everything, all usb devices etc. with no help. This is what i get from my pmset -g assertions: 5634372a:~ dennis$ pmset -g assertions 4.10,11 1:01:47 PM GMT+ Assertion status system-wide: ChargeInhibit 0 PreventUserIdleDisplaySleep 0 PreventUserIdleSystemSleep 0 NoRealPowerSources_debug 0 CPUBoundAssertion 0 EnableIdleSleep 1 PreventSystemSleep 0 DisableInflow 0 DisableLowPowerBatteryWarnings 0 ExternalMedia 0 Kernel Assertions: 0x0004 * Kernel Assertion ID = 500 Created At = 1.1,70 1:07:14 AM GMT+0 Modified At = 1.1,70 1:00:00 AM GMT+0 Owner ID = 0xffffff8013210000 Level = 0 Assertions Set = None (4) * Kernel Assertion ID = 501 Created At = 1.1,70 1:07:19 AM GMT+0 Modified At = 4.10,11 12:56:00 PM GMT Owner ID = 0xffffff8013222000 Level = 255 Assertions Set = None (4)
  10. Hmm when i do that my cpu goes back to normal... No overclocking possible, look below. How many steps do you have on your system? 3.10,11 5:27:05.000 PM kernel: MSRDumper CoreMulti(16) 3.10,11 5:27:05.000 PM kernel: MSRDumper PStatesReached: 16 33
  11. Hi again, Just wanted to hear if the Intel i2500k only have 2 steps if you're using IEST? Or if it's me who forgot something in my DSDT, i only get the Pstates below wether or not IEST (intel enhanced speedstep) is disabled or not. Running the system overclocked or not i only get 2 Pstates, is this normal? 3.10,11 3:01:08.000 PM kernel: MSRDumper PStatesReached: 16 53 3.10,11 3:01:08.000 PM kernel: MSRDumper CoreMulti(16) Thanks in advance!
  12. dysfunction

    [SOLVED] Clone/backup to another disk (lion)

    Just what i wanted to know, thanks mate!
  13. dysfunction

    Boot screen resolution fix?

    had same problem... would look so NICE with chameleon in 1920*1080, but i dont know if it ever will be possible.
  14. Hi I finally got my mean hackintosh setup, now i want to back it up so i can restore it if everything goes wrong... Been reading on the forum but dont know what i have to do? Do i use carbon copy cloner, disk utility. How do i restore os x from the image, do i need to install chameleon/chimera (im using chimera now)? I'm backing up from an SSD to a os x raid partion (dont have any external HD or usb pen), i can boot from apple's lion install usb pen, is it from there i restore the image? Thanks!
×