Jump to content

The Torsoise and, well, me...


Lost in Linux
 Share

10 posts in this topic

Recommended Posts

Well, mucachos, im stranded out here in Mac-land and would appreciate a life raft.

 

I've been trying to get my HP zv6007us laptop to run OSX86 for the past year now with no luck. I know my way around Linux and I can get it installed via VMWare, and I've tried all sorts of combinations of patches offeres on the 10.0.6 CD (AMD patches, etc) but after all that woek, it still lags like a sailing ship in the duldrums. My BIOS is very simplistic so all the fun ways of tweaking the inner-workings that I've seen in other forums dont help. Worse yet, I've checked out the HP website and the only BIOS update they got is a bugfix for the internal clock :thumbsdown_anim:

 

Here are my specs from what I can remember. Ill update them when I get of work.... if I have time.

 

 

HP zv6007us

3200+ AMD Ahtelon 64-bit processor about 2.0 gHz

512 RAM in 1 stick

100 GB Hdd with 3 partitions on it (Linux, windows, mac)

GRUB Bootloader

ATI something graphics shipset

Second channel or whatever its called DVD burner (not important yt. wanna get it running better first)

non-working built-in keyboard and touchpad (same note as DVD)

 

That's all I can remember off the top of my head. Any suggestions, comments, obscene gestures? Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

@Lost in Linux

 

I have sort of the same laptop and I'm using Myzar's 10.4.5 installation DVD.

 

I had to go the VMWare install route.

 

At this point my OSX86 boots just great in under 30 seconds but as long as I'm plugged to the AC outlet. If I boot on batteries, it will simply take ages to respond.

As far as I know, it's due to the fact that our HP laptops run at lower clock speeds when on batteries, thus causing OSX to boot and operate misserably.

 

I noticed that when I boot in AC power, my CPU speed is 1.99 Ghz and when on batteries it's less than .99 Ghz which shouldn't be much of a deal, but for some reason the computer acts as if it where running at 300 mhz or so.

 

Solution?

Always boot the computer with AC, then unplug and run on batteries if needed.

 

Best regards,

Rayan

Link to comment
Share on other sites

Sorry, but that doesnt help much. Every time I boot it, in VMWare or otherwise, I always have it plugged in on AC and it behaves the same way.

 

What I'm most curious about is why if I install the AMD decrypts I can't boot at all. Did I mention that in my first post? Its been so long, so I forgot. I have a hunch that might make a difference in speed, but I can;t even get them to work.

 

No, I didn't add that, didn't I? So, yeah, when I install the AMD decrypts in addition to the other recommended patches for an AMD system like mine, it refuses to boot in VMWare even, and definately not normally. Unfortunately, due to a Newtonian slipup in my external, I lost my install image and due to the incredibly slow speeds of BT at my university, it might be a while before I finish downloading it and am able to pass along the exact error message(s) I get with the decrypts installed.

Link to comment
Share on other sites

  • 1 month later...

Thanks everyone who posted in this thread. After a LOT of hard work, I got my OSX installation up and running.

 

HP zv6007us

----------------

OSX86 10.4.6 myziso image

2.0 ghz Athlon 3200+ Processor (64 bit)

128 mb ATI Graphics Card --> Running at full res / scaling

100 gb hdd

DVD +/- R ---> Read works, not tried burning yt

Broadcom Wireless --> Fully working.

Works almost as well as XP, much better than Fedora. w00t!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...