Jump to content

Unable to install updates...

2 posts in this topic

Recommended Posts



// EDIT: Unfortenately I had to reinstall Snow on my Hack now, there was nothing left I could have done to make it work again after I've messed up...

So I tried to update to 10.6.7 with the fresh install now, no sleepenabler.kext installed yet, just a patched dsdt.aml to fix the bios-reset issue. I used the software update to download the newest 10.6 update what works, but when I have to restart so that it can be installed an error occured (window opens up that says: "An error occured, none of the updates could be installed" or something like that. Alright, downloaded the Combo from apple.com, mounted dmg and clicked to install... Install wents fine until maybe 95%, then it stands still at the part where the updated components are (normally) going to be registered. Nothing. Can't quit the update progress so a reboot is the only solution. And that is where I messed it up.


I already tried Gringos tipps but that won't help. So please, what do I forget? What am I doing wrong?


Thanks, koocho

Link to comment
Share on other sites

Boot from your install media and do a disk repair with Disk Utility.


If that doesn't help, then try the combo update instead of the delta update.


Next time please post in the right forum. This sub-section is reserved for those running OS X on Apple hardware, as is clearly stated up top.

Link to comment
Share on other sites


  • Create New...