Jump to content

Cuda on OSX problem


Wahoo
 Share

4 posts in this topic

Recommended Posts

Hi,

 

i have a hackintosh thats based on a Gigabyte GA-EX58-UD5, an Intel Core i7 920 and a Nvidia gtx260

 

I wanted to try a software called DaVinci Resolve for mac

http://www.blackmagic-design.com/davinci/resolve/

 

It should work with the gtx 260 card

(http://forums.creativecow.net/thread/277/3363), but i always get an error that the card does not support Cuda (which is not true.

 

Can anybody point me to the right direction what i can do to enable Cuda support for the 260 on my Hackintosh?

 

thank you...

cheers

Link to comment
Share on other sites

hi Wahoo,

 

i'm facing the same problem here..

when i execute for instance the "GPUSniffer" from adobe premiere, it tells me that "didn't find any Cuda device that support Cuda"

.

10.6.2 here with Cuda driver installed.

it seems that we forgot something...

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...