Jump to content

New Hacktonsh user, having some bluetooth issues


jmadden85
 Share

4 posts in this topic

Recommended Posts

Hello insanelymac, I recently built my first hackintosh.

 

Gigabyte GA-H55-USB3 LGA 1156 rev 2.0

Intel Core i5-760 Lynnfield 2.8GHz

Palit NEAT2400FHD01 GeForce GT 240 1GB 128-bit DDR3 PCI Express 2.0x16

 

I've got it running almost perfectly and I recently ordered a Asus USB-BT211 USB 2.0 Mini Bluetooth Dongle to use with my magic mouse and apple keyboard. According to osx86 and others this is supposed to work out of box, but it has not for me. My bluetooth icon doesn't even show up on the menu bar, and when I go into system preferences I can't even see bluetooth. I search for bluetooth using spotlight but when I clicked on it, it says that it's not available at this time. Any assistance here would be great, thanks.

Link to comment
Share on other sites

  • 1 year later...

Don't know if this will help. I too had trouble with the Asus BT211 which would not work in 10.6 nor recognize in parallels WinXP this was

in a hack and also in a real mac. I did get another one that worked but never bothered to return the Asus BT211. I tried it 10.7 and no joy figuring I will

away. Yesterday I went to Asus and they had updated their utility but it really did not say what it did to it. I downloaded it on the parallels side WinXP

and installed this time it recognized it and it worked both on XP and 10.7. I even rebooted and it still works. Now I will try it on my hack.

 

Ciao,

Lou Cioccio

 

 

 

 

Apple Bluetooth Software Version: 4.0.3f12

Hardware Settings:

Address: 00-02-72-B1-56-A6

Manufacturer: Unknown

Name: Lou Cioccio’s Mac Pro

Firmware Version: 5.39321 (5.39321)

Bluetooth Power: On

Discoverable: Yes

Vendor ID: 0

Product ID: 0x7fff

HCI Version: 5 (0x5)

HCI Revision: 39321 (0x9999)

LMP Version: 5 (0x5)

LMP Subversion: 39321 (0x9999)

Device Type (Major): Computer

Device Type (Complete): Mac Desktop

Composite Class Of Device: 3801348 (0x3a0104)

Device Class (Major): 1 (0x1)

Device Class (Minor): 1 (0x1)

Service Class: 464 (0x1d0)

Services:

Bluetooth File Transfer:

Folder other devices can browse: ~/Public

Requires Authentication: Yes

State: Enabled

Bluetooth File Exchange:

Folder for accepted items: ~/Downloads

Requires Authentication: No

When other items are accepted: Ask

When PIM items are accepted: Ask

When receiving items: Prompt for each file

State: Enabled

Devices (Paired, Favorites, etc):

lcioccio’s trackpad:

Address: d8-a2-5e-fa-6b-23

Type: Trackpad

Firmware Version: 0x160

Services: Apple Wireless Trackpad

Paired: Yes

Favorite: No

Connected: No

Manufacturer: Apple (0x3, 0x31c)

Vendor ID: 0x5ac

Product ID: 0x30e

Incoming Serial Ports:

Bluetooth-PDA-Sync:

RFCOMM Channel: 3

Requires Authentication: No

Outgoing Serial Ports:

Bluetooth-Modem:

Address:

RFCOMM Channel: 0

Requires Authentication: No

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...