Jump to content

Kalyway Problem: PC Keeps restarting after install.


Aiden Attenborough
 Share

8 posts in this topic

Recommended Posts

hey everyone, I've been trying to turn my pc into a Hackintosh all day and have miserably failed.

 

I've tried Kalyway 10.5.2 about 5 times now and every time I have successfully installed it, I do the restart and then it just doesn't want to boot into osx. All it does is reboot.

 

I have tried using -v -x cpus=1 and have had no luck..

 

My system specs -

 

Intel Core i3 540 3.07Ghz CPU

4GB DDR3 1333 Mhz Dual Channel RAM

1TB SATA II 7200 RPM HDD

Intel H55 chipset

Intel H55 express 3D HDMI Video Card

22X DVD-RW dual layer Optical Drive

 

Any problems with my system maybe? I'm really confused. I really wan't to get this working because I've spent a lot of time on trying to get this to work and I've already downloaded about 4 different iso's today.

 

Also, please don't say that this has been posted many times before.. I know it has, but I've read about 10 different threads and still haven't found an answer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...