Jump to content

Still waiting for root device - Problem


n30phyt3
 Share

5 posts in this topic

Recommended Posts

hi all :)

 

i have a problem with booting into install of SL 10.6 Retail with Chameleon

 

 

My system:

 

Computer: wortmann TW9/SW9 
CPU: Intel Core i5-450M (Arrandale SV, K0) 2400 MHz (18.00x133.3) @ 1359 MHz (9.00x151.1) 
Motherboard: Intel Base Board Product Name 
Chipset: Intel HM55 (IbexPeak-M DH) 
Memory: 4096 MBytes @ 533 MHz, 7.0-7-7-20 - 2048 MB PC8500 DDR3 SDRAM - Hynix (Hyundai) HMT325S6BFR8C-G7 - 2048 MB PC8500 DDR3 SDRAM - Hynix (Hyundai) HMT325S6BFR8C-G7 
Graphics: nVidia GeForce GT 335M [Quanta] nVIDIA GeForce GT 335M (GT215), 1024 MB GDDR3 
SDRAM Drive: TOSHIBA MK3265GSX, 312.6 GB, Serial ATA 3Gb/s Drive: TSSTcorp CDDVDW SN-S083F, CD-ROM drive 
Drive: MTYXYX YFODEJS1, BD-ROM 
Sound: Intel 5 Series/34x0 Chipset PCH - High Definition Audio Controller [B2] 
Sound: nVIDIA GT215 - High Definition Audio Controller Network: Intel(R) Centrino(R) Ultimate-N 6300 AGN 
Network: Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

 

http://www.sysprofile.de/id74210

 

 

img_0132suxo.jpg

 

 

 

My Settings in BIOS:

AHCI, DVD as first boot device

 

 

 

could u help me pls? this is the first time i want to install MACOSX on my notebook.

 

 

BIG Thanks :(

Link to comment
Share on other sites

You might need to try a few different bootdisks to get it to work,

 

E.g. on my rig I need nawcom disk to boot into the SL DVD then [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to get to the desktop once installed, nawcom wont do it for me once SL is installed.

Link to comment
Share on other sites

Normally, the "Still waiting for root device" method means AHCI is not set correctly. I would google for similar systems and see if others had the same problem as you. What laptop do you have? Sometimes you need boot options with Chameleon so google to see what options others have tried with your laptop model.

 

Good luck!

Link to comment
Share on other sites

hi all -_-

 

i have a problem with booting into install of SL 10.6 Retail with Chameleon

 

My system:

 

Computer: wortmann TW9/SW9 
	 CPU: Intel Core i5-450M (Arrandale SV, K0) 2400 MHz (18.00x133.3) @ 1359 MHz (9.00x151.1) 
	 Motherboard: Intel Base Board Product Name 
	 Chipset: Intel HM55 (IbexPeak-M DH) 
	 Memory: 4096 MBytes @ 533 MHz, 7.0-7-7-20 - 2048 MB PC8500 DDR3 SDRAM - Hynix (Hyundai) HMT325S6BFR8C-G7 - 2048 MB PC8500 DDR3 SDRAM - Hynix (Hyundai) HMT325S6BFR8C-G7 
	 Graphics: nVidia GeForce GT 335M [Quanta] nVIDIA GeForce GT 335M (GT215), 1024 MB GDDR3 
	 SDRAM Drive: TOSHIBA MK3265GSX, 312.6 GB, Serial ATA 3Gb/s Drive: TSSTcorp CDDVDW SN-S083F, CD-ROM drive 
	 Drive: MTYXYX YFODEJS1, BD-ROM 
	 Sound: Intel 5 Series/34x0 Chipset PCH - High Definition Audio Controller [B2] 
	 Sound: nVIDIA GT215 - High Definition Audio Controller Network: Intel(R) Centrino(R) Ultimate-N 6300 AGN 
	 Network: Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

 

http://www.sysprofile.de/id74210

 

My Settings in BIOS:

AHCI, DVD as first boot device

 

could u help me pls? this is the first time i want to install MACOSX on my notebook.

 

BIG Thanks :huh:

 

One reason for this error message is if the South Bridge chip, Intel Ibex Peak-M HM55, has the wrong kext (driver). The retail disk might not have the right kext. So try nawcom as these other boot disks sometimes contain kexts that the retail disk doesn't. Another one you could try is http://www.sendspace.com/file/ssj81b which is Hackboot and I think this disk is supported by MaLd0n, an expert on the insanelymac forum. I hadn't heard that tip about re-inserting the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk later after nawcom, seems easy to try if there is a problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...