Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
somorastik

Help Me Build My HACKINTOSH

6 posts in this topic

Recommended Posts

Hi,

I would like to build a hackintosh on 10.4.6 from the Jas DVD. I already chcked all the supported hardware lists on wikipedia, but besides that help me build my hackintosh. I dont know if the hardware is supported thats why Im askin you. so here we go:

 

Motherboard:

 

MB EPOX P4MKI, P4,VGA,Sata,Lan,6-Sound

FBS400/533, 3xDDR PC266, 3xPCI, AGP8x, 2xUDMA100, CNR, I/O, AC-97 6-ch, 2 USB 2.0, etn 10/100, Savage vga on board, software Norton Ghost, PC Cillin, prescott support

 

or:

 

MB ECS M963 G, P4, VGA, sound, LAN, Micro ATX

Socket 478 for Intel Pentium 4, HT processor, SiS 661FX/ 964L, FSB 800/533/400 MHz, ATX format, sound C-Media CMI9739A/9761 6-channel audio Codec, LAN onboard, 2xDDRAM 400, 2xPCI, 1xAGP8X , 1xCNR, 2xUDMA133, 1xFDD, 1xSerial, 1xParalell, 8xUSB2.0, IrDa, VGA on board Embedded Real256E 3D Graphics with 64M share memory .

 

or

 

MB ECS M950HLU - 478, sound, LAN

Základná doska MB ECS M950HLU for INTEL processors. Specification: 3xDDRAM 400, 5xPCI, 1xAGP8, 1xCNR, 2UDMA133, 2xFDD, 1xParalell, 4xUSB 2.0, IRD on board, AC 97 on board

 

 

Processor:

 

CPU Intel® Celeron® D 315 (2.2 GHz, 533MHz FSB BO)

Socket 478 BOX

 

This should be fine I think

 

 

Sound:

-Is going to sound work off the board?

cards:

 

SOUND CME 8738 PCI 6 speaker

 

or:

 

SOUND BLASTER AUDIGY Se

 

Graphics:

-are graphics going to work off board? at what resolution?

cards:

 

VGA SAPHIRE ATI RADEON 9250 DDRAM 128MB 128-bit

 

or:

 

VGA ASUS RADEON 9550 128MB TV out, DVI

 

or

 

VGA SAPHIRE ATI RADEON 9250 TD DDRAM 256MB

 

 

Network:

 

-Is it going to work off board?

cards:

 

Network Card NE2000 FAST

PCI 10/100 Ethernet card with RTL8039 chipset

 

or:

 

Gembird PCI 10/100 NIC-R1

 

or:

 

Network Card 10/100/1000

1Gbps LAN CARD, podporuje 10/100M

 

So that should be it.

Im not realy genius into hardware and chipsets and so on, therefor I ask you.

Thanks a million!!!

Share this post


Link to post
Share on other sites

You need Radeon 9550 at least for QE/CI. You are also probably better off with an intel chipset.

 

If you can stretch to it, go for an intel chipset mobo with GMA900 or GMA950 graphics.

Share this post


Link to post
Share on other sites

Well if it help please let me find the best and the most compatible os X86, out of parts found on this site: www.shark.sk

Please!!!!! It would help to make another man happy by running x86

HELP!!!

Share this post


Link to post
Share on other sites
Well if it help please let me find the best and the most compatible os X86, out of parts found on this site: www.shark.sk

Please!!!!! It would help to make another man happy by running x86

HELP!!!

 

If you are going to use that Celeron then there's no need for a high end chipset.

 

Use the ECS 915P-A this is about the most compatible board to find.

 

In fact I made a price for a friend the other day and I got about 700 euro for a full system with the following

 

Intel 915 chipset mainboard, 1GB RAM, 80 GB HDD, DVDrom 16x, Saphire X1600pro 256, 17" LCD screen, Celeron D351 3200MHz, keyboard (with working power button)+optical mouse for about 700 euro.

 

I have this same system here with P4 630 3000MHz, DVDrom+DVDRW and a much better looking (G5 lookalike) PC case with 420W very silent PSU. I paid about 900 euros. You gotta see this to believe how good looking, how fast and how nice this rig works. I couldn't believe it myself. The best decision I made to date :-)

 

I use OSX 10.4.5 (I think its the Myzar DVD) as that seems to work best with greatest variety of hardware. Though I've used 10.4.3 and that worked equally well.

 

In fact my other PC (i865, P4 530 3GHz) has a stupid soundblaster ES1370 soundcard and that works great INCLUDING desktop volume slider. I think THAT driver is a maxxus pathed one. And I know that the RTL8130 cards that I have lying around also work perfect (even in real PCI-macs).

 

details at

http://forum.insanelymac.com/index.php?sho...859&hl=epdm

 

regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello Mald0n:

      Nice to meet you, I have created a post about my problem on High Sierra before and I was redirected to this guide by Allan.

      As mentioned in the post, I was not able to get pass the login screen at initial boot and the system could not shutdown occasionally.

      However I solve the high temperature problem when I replace the clover folder you provide on first post, currently the cpu temperature is around 5x-6x'c after 10 mins up time.

      Attached is the clover folder, ioreg as well as the send me app, thanks for your help!

      p.s. I notice that your clover boot efi is a old traditional grey apple boot logo, Is there a version of modern dark and white logo one that I could replace with? Thank you!

      https://www.insanelymac.com/forum/topic/333867-cant-get-pass-2nd-stage-boot-logo-on-initial-boot-and-high-temperature/    
    •   Still garbled sound in earphone. The speaker is loud as previous. louder than 2.9.1   
    • Up for https://sourceforge.net/p/cloverefiboot/wiki,
    • Has anyone had success/failure with using UPnP working with this Intel Network? I have a onboard Intel I219V2, that is working quite well, except I can't make UPnP work.  It works fine for other devices on my network, and my previous mac Mini.   In fact, I've not been able to get forwarded ports working even if I do them manually.   Any help or pointers towards where to look would be greatly appreciated.     (High Sierra, i7-8700K, ASUS ROG STRIX Z370-G)
    • Hi,  the resoldering complete socket would kill the board totally in couple month (as the guys from super-duper repair shop told me). It's all because of gygabite layered silicon grade. The layers are so thin, that they give 90% chance, that board would work correctly only a couple month until it would die. Even with IR equipment they have, gygabite silicon starting to get micro-bubbly 10-20 C before target desoldering temperature. So they not recommending to do it with this particular z97 lineup.   About pins - they are corrected with a microscope and skilled technician. As they broke right near the start, I won't be able to do it with looking glass I have). He did it quite good, visible that they were repaired, but esthetically looking super good.    As for build and Oz in it.  Current configuration is: Xeon e3 1245v3 CPU Z97hd3 Mobo Msi gtx 1050ti gaming X GF 1) Before pins problem, after I flash anything infused with Oz - it won't work with the graphics card installed. If I pull it out, flash, get bios setting right, boot and reset NVRAM (or clear CMOS, bios setting, NVRAM) than install graphics card - it freezes every boot.   2) If I press the CPU cooler a little bid, just give it a solid push - it kinda boots without a freeze, but not correctly. Bios go flickery.  3) After I pushed CPU couple times, I started to get random BSODS on windows, so I tested RAM. One dim would give me errors. I don't know, is this went after pushed a bid CPU cooler, or it was like that, but using totally different ram would give same freezes with OZ.  4) Tomorrow I would go again to this repair shop, they would try to perform another round of magic tricks. As this mobo work correctly (fully) with windows 10 - they not recommending it for full socket resolder. damaged pins were reserved. Maybe OZ uses them after all, but they were repaired. It's all looking magic, but there is no magic. If swapping not XEON CPU won't help it (but I saw builds with OZ and XEON), then I would search for another board or platform.       


×