Jump to content

iatkos s3 v2 dsdt error after install reboot


marduuk
 Share

8 posts in this topic

Recommended Posts

fresh install of iATKOS s3 v2 install on an acer aspire 7741z-4643

 

pentium dual core p6100, 6gb ddr3 1066, 500gb hdd sata2, intel hd graphics

 

took a while to get it to boot where i could install but install went without a hitch then i get the

 

"no DSDT found" error then reboot

Link to comment
Share on other sites

full error is as follows:

 

Loaded HFS+ file: [system/Library/CoreServices/SystemVersion.plist] 
479 bytes from 435aba0
Loading Darwin 10.6
Loading kernel mach_kernel
Loaded HFS+ file: [mach_kernel] 4096 bytes from 435aba0
Loaded HFS+ file: [mach_kernel] 55745040 bytes from 435aba0
LoadDrivers: Loading from [/Extra/Extensoins.mkext]
Loaded HFS+ file: [/Extra/Extensions.mkext] 4096 bytes from 435aba0
Loaded HFS+ file: [/Extra/Extensions.mkext] 49441 bytes from 435aba0
LoadDrivers: Loading from [system/Library/Caches/com.apple.kext.caches/
Startup/Extensions.mkext]
Loaded HFS+ file: [system/Library/Caches/com.apple.kext.caches/Startup/
Extensions.mkext] 4096 bytes from 435aba0
Loaded HFS+ file: [system/Library/Caches/com.apple.kext.caches/Startup/
Extensions.mkext] 22298195 bytes from 435aba0
No SMBIOS replacement found
Patched DMI Table
Found SMBIOS System Information Table 1
Using SMBIOS UUID='36e32520-d792-11df-a014-86dd05803e03' as system-id
[WARNING] /Extra/DSDT.aml not found
Using PCI-Root-UID value 0
Using system-type=0x01
efi_inject_fet_devprop_string NULL trying stringdata
No DSDT replacement found. Leaving ACPI data as is
Starting Darwin x86_64

 

then system reboot, wash rinse repeat... have tried diff variations of arg flags with no avail. have read about DSDT fixes, but cannot boot into machine to make said fixes

Link to comment
Share on other sites

No DSDT replacement found. Leaving ACPI data as is

Starting Darwin x86_64

 

then system reboot, wash rinse repeat... have tried diff variations of arg flags with no avail. have read about DSDT fixes, but cannot boot into machine to make said fixes

 

Here is an extended previous thread about your problem, perhaps it will be helpful as it covers

several potential complications. I've seen using busratio=16 recommended more than once.

 

http://www.insanelymac.com/forum/index.php?showtopic=227649

My idea was to boot with a live CD (Chameleon), and I found this reply:

"since you cant boot into OSX, use a livecd and put the kexts in the directory /system/library/extensions"

 

http://www.insanelymac.com/forum/index.php...t=#entry1527090

 

There may be a custom DSDT.aml in an online database that was made for your exact system,

same mobo, same bios version, save revision, etc.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...