Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
CPT_MAC

(Solved) Sleep issue after update 10.6.6 on GA-EP35-DS3

4 posts in this topic

Recommended Posts

Hi,

 

since Snow Leo automatic sleep never worked with that board, but with "force sleep" i found a good workaround in order to got sleep funktional.

 

Now since I updated from 10.6.2 to 10.6.5 sleep mode does not work at all any more. The machine just shuts down complete.

 

The same after a fresh installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and own DSDT.aml

 

Every thing else seems to work.

 

Extra:

com.apple.Boot.plist / DSDT.aml / Extensions.mkext / smbios.plist / Themes / Extensions

 

Extensions:

ACPIMonitor.kext / ALC8xxHDA.kext / FakeSMC.kext / IntelThermal.kext / IOAHCIBlockStorageInjector.kext / NVEnabler 64.kext / SuperIOFamily.kext

 

Has anyone sleep and wake up working on GA-EP35-DS3

 

Thx

Share this post


Link to post
Share on other sites
@ MaLd0n

 

Thank you very much!!!!!!!!

 

Now I have the correct DSDT and Sleep / wake up works fine.

 

:)

great

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×