Jump to content

Snow Leopard on Asus P5W DH Deluxe stopped working


StrongWind
 Share

2 posts in this topic

Recommended Posts

First I had iPC version of Leopard some time, I was happy with it, but when I saw I can install retail version of Snow Leopard using EmpireEfi and myhack, I tried that and it worked. I installed it as I remember with no problems. This was few months ago.

 

One day, like 2 weeks ago I turned off my hackintosh and the next day I saw progress bar at the start. It was strange why it appeared but I waited a little bit more, after progress bar dissapears at gray apple boot screen, the computer just turns off. I am not able to fix it, because I also don't know why is that happening. I thought about Disk repair in Disk utility so I tried to boot apple retail dvd with empire efi like I booted it when I first installed it few months ago. Another problem appears...

 

When I booted the DVD (I also tried booting with -x, -v, -f, -x32, cpus=1 etc..) it booted fine, but after boot just gray screen appears with a mouse pointer and it just stops there. I can move it, when I try to move it changes from pointer to loading cursor and again, nothing happens after waiting for 1 hour.

 

I tried to boot iPC again, it boots fine and then I can't move cursor.

 

Now I have 3 problems, trying to fix any of them 2 weeks unsuccessful, everything worked before and I don't know what more I can try to fix that. BIOS settings are ok because I haven't changed them.

 

If someone can help me that would be nice, because I really now don't know what to do.

 

Thanks.

Wireshark Cookie Dump:

 

OKCancel

Link to comment
Share on other sites

 Share

×
×
  • Create New...