Jump to content

Problems with iATKOS v7 After Installation, Toshiba Satellite 2450


iBifteki
 Share

3 posts in this topic

Recommended Posts

Hello everyone! I'm new to the forum here, and I registered because I require some help.

 

I've been trying to boot into iATKOS v7 10.5.7 on my Toshiba Satellite 2450 one day now with no luck. I installed it successfully, but when I restart to boot into it, I get stuck on a gray screen, with a crossed apple logo on it. I'm pretty sure I'm doing something wrong with the installation customization. So, if someone knows something or how to solve my problem, I would really appreciate it.

 

(P.S. don't tell me to boot from -x -v etc. I've tried everything.)

 

Thanks in Advance.

Link to comment
Share on other sites

well, can you give us more informations? (hardware...)

 

this problem can come from your hard drive, you need to set it as AHCI.

 

try it, send your hardware informations and we'll see

 

Hey man, thanks for replying :) my specs are:

 

Cpu is a Pentium 4 2.8 GHz with MMX and SSE1, 2 strings.

Video is a Geforce4 420 Go 32 MB

 

I uninstalled iATKOS v7 and tried to install iDeneb v1.3 10.5.5 and failed again..

when i boot with -v on iDeneb v1.3 the last error is:

 

MAC Framework successfully initialized.

Using 2621 buffer headers and 2621 cluster I0 buffer headers

 

I would really appreciate if you could help me out so I can finally make this thing work :o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...