Jump to content

Apple Boot Screen Stuck


Chip_cz
 Share

6 posts in this topic

Recommended Posts

Hi everyone,

 

I've tried to install Snow Leo 10.6. on my Dell Latitude E6410 following this guide //Thank you ktbos for your guide and help (I can't reply in your topic). But after the step where I should update the system and reboot, I can't boot to the system again. My computer get stuck on apple boot screen. I've searched for a solution and got many different opinions and advices but none of them helped. I tried updating manually and I found out that this problem happens between 10.6.2. and 10.6.3. After last six days spent by reinstalling and browsing the web looking for a fix I am starting to lose hope. Please help me.

 

What I've already tried?

 

-s, -v, -f on boot

cpus=0,1,2,4 and busratio=7,10 on boot

adding timeout key in com.apple.boot.plist

adding modified SleepEnabler.kext into Extra/Extensions

 

...and I don't know what else. I tried almost everything I found. No success. This is my third laptop and I'd really love to get the Mac OS X working (I was completely unsuccessful on those previous laptops). This time I have complete guide for my laptop model, but even though I cant get it running.

 

 

When trying run it in -v mode I got stuck on this screen.

 

I made a backup with TimeMachine so I can now work on 10.6.2. so if there is any way how to update it properly I don't need to fix the boot problem.

 

Thank you for every response.

 

Chip

Link to comment
Share on other sites

did you delete your sleepenabler.kext BEFORE you did the update?

 

There was none. I think, this is solved with the Post Install package from ktbos. I just tried adding a modified one with no result.

 

try installing a modified ACPI (voodooPstate.kext?) or something like that...

 

No I haven't. I'm kind of a newbie. Could you be more specific and tell me what to do to try that?

Link to comment
Share on other sites

  • 2 weeks later...

That screen is very familiar!

I'm also running on an e6410 (with just the standard Intel graphics) at OS X 10.6.6

I'm not sure if this will work for you because I had installed directly from a 10.6.3 Install Disk, but I was getting stuck at the same place as you when I tried ANY updates!

 

So you're also using the e6410 boot disk and such. I copied the "Post Install E6410" folder onto my user directory (for easy access). I then went to my /System/Libarary/Extensions folder and copied the two AppleIntelCPU*.kext into the "S/L/E" folder of Post Install E6410. I also downloaded "[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]" (version 3.0.3, if it matters).

 

Here's how I've been upgrading:

1. I double-click on the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] package and let it sit there

2. Then I double-click on my OS X Update package and perform the update until it's complete and asks me to reboot.

3. I open a Terminal and type "sudo rm -R /System/Library/Extensions/AppleIntelHD*.kext" to remove the IntelHD graphics kexts.

4. Then I open "Kext Helper b7" from the Post Install E6410 and I install both of the "old" AppleIntelCPU*.kext as well as the ApplePS2Controller and IntelE1000e kexts and let that complete.

5. Then I allow [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to run in "easy" mode (not sure if this is actually helpful, but since it worked once I keep doing it).

6. Once those programs are complete I then select the "reboot" option from my OS X Update.

 

This has worked for me and I am now running 10.6.6 on my e6410 (with full 1440x900x32 resolution).

 

Cheers!

Link to comment
Share on other sites

  • 1 month later...

Gripp35 your instructions just helped me get past the same issue. thank you so much! This should be made a part of the E6410 Install Guide on this Forum.

 

Now if I can just get chameleon to boot so I can pick snow leopard. Right I get a black screen and "boot0:done" appears and then it boots me directly into windows 7.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...