Jump to content

Failed to boot after update.


ShadowCore
 Share

6 posts in this topic

Recommended Posts

Hi. Ive tried to update my hackintosh from 10.6.2 to 10.6.6, removed sleepenabler, cleaned caches, installed new legacy kernel 1060 reboot and install the update. This happens after reboot:

http://www.youtube.com/watch?v=woU0AhuenJs

1ce4fa22c6b02f59.jpg

Machine:

AMD 7750+

gb ga m51s-s3 nforce chipset

3GB A-DATA

5670 1 GIG

640GB HITACHI

160GB SEAGATE(for snow leo)

I didnt find any info about this problem in google. Same happens when i tried 10.6.5, 10.6.4 gives me kernel panic. Im stuck... And i need atleast 10.6.4 to get my vga working... After some spam of that Decryption blah blah blah i think i saw a kernel panic, but the computer reboots too fast as it is shown on the video.

KEXTS:

legacy kernel

amd option

elliotlegacyrtc

appleazaliaaudio

uuid

EDIT1: Got the kernel panic.

87d36ef359d3f391.jpg

Please help me right now im using a 6-7 year old pc and this is my 3rd try to update my real pc.

 

Guys ill be very glad if some1 helps me fix that because right now i need my pc alot!

Link to comment
Share on other sites

Make sure you have AppleDecrypt.kext or DSMOS.kext installed. OS X will not run on a PC without one of those.

 

Vanilla kernel users use FakeSMC.kext instead. It's possible to use FakeSMC on a non-vanilla system, but it's complicated. Forum search for more details.

 

You don't need UUID.kext/PlatformUUID.kext or any UUID set in /Extra/com.apple.Boot.plist or smbios.plist when using Chameleon 2.0 RC5.

RC5 handles this automagically by pulling it from your motherboards DMI tables. This ends up as your Hardware UUID in System Profiler.

 

If your motherboard has an nvidia nforce chipset, find Verdan't nforce install guides using google or the forum search to get all the files and info you need.

 

Some advice, do with it what you will;

 

When taking photos of a reflective surface, always disable your camera flash and use an indirect light source.

 

When uploading photos for diagnostic purposes, consider resizing them first, 2048x1536 is totally unnecessary and will load very slowly for people who don't have an insanely fast internet connection. This can be a demotivating factor for someone who might be able to help you.

Link to comment
Share on other sites

Fine, don't listen to me, I don't give two {censored}. I'm posting the following information for anyone else who might come across this thread later:

 

"Waiting for dsmos" doesn't mean anything, it will say that on a real Mac or any Hackintosh with or without any kind of decrypter installed, that is if you can even get that far in the boot process without AES decryption. This is the magic that allows us to run OS X on our PCs. It is the only thing that everybody needs, no matter what their configuration is.

 

As I said, you cannot use fakesmc on your PC without some preparation. The patched kernel you are using is automatically disabling one or more kernel extensions (don't remember the details, I run vanilla) that fakesmc depends on in order to work right.

 

If you want to use fakesmc, you need to disable kernel extension blacklisting via your com.apple.Boot.plist and then disable the kernel extensions that need to be disabled on your hardware via other means, such as disabler.kext.

 

Or, leave fakesmc as it is and find and install AppleDecrypt.kext or DSMOS.kext (which by the way is not the same as DontStealMacOS.kext).

Link to comment
Share on other sites

 Share

×
×
  • Create New...