Jump to content
InsanelyMac Forum
Sign in to follow this  
oracle100

Samsung Q series Notebooks (Q430)

Recommended Posts

Has any one had any success with installing SL on Samsung Q series Laptops?

 

I have a Q430 with these specs:

  • Chipset: Intel HM55
  • Processor: Intel Core i5 460m
  • Audio: Realtek HD
  • WIFI: Atheros AR9285
  • LAN: ?
  • Video: Nvidia GeForce 310m w/512MB

Installs retail 10.6 fine with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD. From there it KPs during 10.6.5 combo update. Same results with -v -x.

Share this post


Link to post
Share on other sites
Advertisement
Try with The 10.6.3 Retail and Report back. I had heard of this type of problems from another user.

 

Tried it with Tonymac's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and 10.6.3 retail image on USB. It loaded fine, but NO out of the box graphics support (correction: no QE/CI support), no wifi or LAN, only sound worked. It will only boot with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] CD. Tried various Chameleons on a "Cham" directory, but no go.

 

Loaded 10.6.4 combined update. It finished fine but will not boot anymore. Tried booting in safe mode but did not respond.

 

I'm out of ideas. Any help would be greatly appreciated.

Thanks!

Share this post


Link to post
Share on other sites

I have the Q430-11. Installs with retail 10.6.3 fine, OOB graphics, cpu, sound (no mic), LAN, USB, keyboard, touchpad.

 

drivers for WiFi available, and same for cam

Share this post


Link to post
Share on other sites
I have the Q430-11. Installs with retail 10.6.3 fine, OOB graphics, cpu, sound (no mic), LAN, USB, keyboard, touchpad.

 

drivers for WiFi available, and same for cam

 

Do you have QE/CI working on graphics? (ripple effect with Dashboard and Front Row working?)

Which boot method? (chameleon version?)

Do you have a EFI or a Cham partition with a /Extra/Extension?

Were you able to combo upgrade to 10.6.5?

 

Sorry for all the questions. It's just that it's exciting talking to someone that has installed SL on a Q430.

Thanks in advance.

Share this post


Link to post
Share on other sites

I am about to partake on this adventure for a friend with this laptop and finally looks like theres some hope for it. I don't think the mic is as important as getting everything else to work. Would either of you guys be able to do a write-up on what you needed to do that way anybody trying this might be able to get it to install properly the first time?

Share this post


Link to post
Share on other sites

Forget about it. I just found out I have the Samsung NP-Q430-JU01US, not the Q430-11. The NP-Q430-JU01US has what they call the Hybrid Graphics System. Its comprised of intel HD graphics and Nvidia 310m. Which is fine and dandy but the bios is incapable of turning off the intel HD graphics portion of it. As we all know, Snow Leopard does not play well with Intel HD graphics. The Q430-11 has a discrete Nvidia 310m as its sole graphics card, and SL has no problems with that. I should have researched this before spending close to 80 hours trying to install SL on it.

 

With that said, should I return this laptop and get a different one or wait for Samsung to post a bios that can turn off the intel graphics? Has anybody heard of a bios hack that can do this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×