Jump to content

Need help, loop installation


Chaos Scorpion
 Share

8 posts in this topic

Recommended Posts

Hi,

I'm trying to install a Snow leopard retail 10.6 on my netbook Samsung N220. I used an 8 g stick patched with NetbookInstaller 0.8.5, the installation gone succesful but when i restart the pc from the stick it take me to install again SL instead of the espected set up process, and it happens at every reboot. Can anyone help me please?

 

Edit: If i restart from the HD I get a message from apple to reboot the system holding the button

Link to comment
Share on other sites

Boot in verbose mode with -v

also try the -x flag for safe mode.

 

Then post a reply here with a photo of the error.

 

Sorry, but I don't know how to do this, how to access the terminal, I tried the "hold shift" written in the apple.com FAQ for the safe mode, a friend told me I've to press alt+v, but any key i press at the boot it takes me to this

 

2010-03-11_1542-300x186.png

 

If I choose the usb, it takes me to the installation process again

 

If I choose the HD I get this:

 

immag004n.jpg

 

I've also tried to run the NBI from the installation procedure, apply "prepare driver" and restart but nothing changed

Link to comment
Share on other sites

When you select the drive that your install is on "the picture your showing where you choose your drive" simply type with your keyboard -x -v and hit the enter key. You should see a bunch of lines start to load. To enter terminal mode without the GUI all you need to type is -s.

Link to comment
Share on other sites

Thx, so:

 

With -x I have a the gray screen with apple logo, the spinning wheel and a bar progression that after a bit stop to give the same "restart system error" posted photos

 

With -v the first time it give me HPet panic (expected reading about NBI 0.8.5 version), the second and third one it goes to the installation process again...

 

Edit: if i press down key i can choose verbouse mode, single use o ignore cache mode but there isn't any safe mode

Link to comment
Share on other sites

I think you have selected some wrong packages during install. I might be wrong, but be sure to try some more combinations.

 

Also, try another distribution. Which one have you tried so far? There is many of them, Hazard, SnowLeo, iAtkos s3 v2.. there is [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + retail disc method etc.

 

What is your CPU on that computer? I think it's possible you chose the wrong kernel.

Link to comment
Share on other sites

I' ve maked it working with recovery mode and fixing the hpet.

Now I am on Snow leopard 10.6.5 and I have a little more problems:

- doesn t work the trackpad

- the audio with the last vodoohda kext works but the microphone goes in resonance and since the loading screen start to whistle, the only method to stop it is to lower the "Input Gain" option in the VoodooHDA preference but it dont save after restart..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...