Jump to content

Need Help Enabling CI & QE

4 posts in this topic

Recommended Posts

I installed OSx86 on my computer about a week ago. It installed, but it can only run in 1024x768 and has mouse tearing and does not have CI and QE enabled. I have found several ways of enabling this on x series ATI cards, but I haven't had success with any of them. Can anyone help?


My other specs:

Asus P5GPL-X Motherboard

1gb RAM

3/ghz Prescott P4 w/HT

Link to comment
Share on other sites



You can get your card to work, here is all you have to do.

Download and install the koverg patch. Do not try to set the resolution in com.apple.Boot.plist as he instructs, just a waste of time and in the next step not necessary. Next download and install Callisto patch, they are still available on his archive site.


There are about five different versions on that site, I found that callisto.fixed03 worked for me none of the others worked I have the X600 Mobility w/128mb. Follow the instructions carefully. Once that is installed reboot and you should now be able to change resolutions.


Still no QE/CI, but now read the FAQ that came with the callisto patch and follow the directions to get QE/CI working, it is only one short paragraph about 2/3rds of the way down the list.


You will have mouse tearing and artifacts, to get those taken care of download MouseLocator and MouseLocator-OnlyShadow.png. Install MouseLocator and put the MouseLocator-OnlyShadow.png in your pictures directory and you should be set.

Link to comment
Share on other sites

  • 4 weeks later...

  • Create New...