Jump to content

graphic Design

Members
  • Content count

    385
  • Joined

  • Last visited

About graphic Design

  • Rank
    InsanelyMac Sage
  1. Thanks for your information! Do you know anyway to make it work on G4s? Thank you in advance
  2. I'm using Apple Power Mac G4 MDD 1.25Ghz and I have the Soundcard Creative Audigy 2 ZS (PCI). Should it work on my Power Mac G4 with version kXAudioDriver_1.3b0.dmg on Leopard 10.5.8? Anybody confirm? Thanks for this project and Developer! ^^
  3. ATIRadeon9700 Patch?

    Any good news guys ?
  4. 10.5.1 about this mac crashing

    No problem, guys
  5. ATI mouse tearing - a new and better solution

    anybodies???
  6. 10.5.1 about this mac crashing

    Maybe the AppleSMBIOS.kext from Netkas will help U? Find it in my signature! ^^
  7. ATIRadeon9700 Patch?

    Prasys, Nice to see You here, Hope You will bring us a magical in New Year! Thanks in advance!
  8. New AGPGart

    Okie, I will try it later! A little bit funny! I don't know why this mistake can make my system can't boot anymore even when I reverted it with the original one (AtiRadeon9700.kext)! In safe mode, checking disk always fails and the booting finishes with the restarting! Okie, never mind, I will re install everything and try again with your mention! Thanks for your help, Slice.
  9. ATIRadeon9700 Patch?

    Slice has a new AGPGart version, have U ever try it?
  10. New AGPGart

    Slice, Okie, I followed your mentioned carefully and... my system was crashed! In the first booting after installed the edition of AtiRadeon 9700.kext (with Callisto 006), I could Boot into desktop, saw my very nice background ( ) and moved the mouse. But so strange! Everything seemed work but Finder & Menu Bar! They were crashed by crashed, even the icons on desktop couldn't be displayed! So I restarted my machine. Then I couldn't boot into my MAC OS any more! I tried to change the old AtiRadeon 9700.kext, but It was always auto restarted in booting! System even couldn't repair disk on safe mode (-s) and with DVD install disc! I'm going to reinstall my leopard and try again. Note: How to get ioreg.txt & dmesgGD.txt in safe mode (-s) if I couldn't boot?
  11. New AGPGart

    Slice, I don't know why when I go to Terminal and type: "sudo dmesg", I received only these lines: LContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch (repeated manytimes!) So I go to Console ==> system.log and copy somethings I think U should be interested in. Please find the attached file! system.rtf Thanks for wasting time to help me!
  12. New AGPGart

    Thanks for reply, slice, before trying your ATISlice injector, I'd like to send U my ioreg first Please find the attached file ioreg.rtf Yes, My DevID = 4B4C My AtiRadeon9700.kext's version is: 1.4.58.2 (4522) (From Tiger's one) My AtiRadeon9700GA.plugin's version is: 1.4.40.4 (3952) (From Tiger's one) I did NOT use keverg patch! Simple, I edit my AtiRadeon9700.kext for adding my VGA ID into its info.plist only! [EDIT:] Slice, Okie, after Install Your ATISlice injector, here is what I see when using "sudo dmesg" (in the next reboot) LContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch (...) ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch ATIR300GLContext: IOUserClient inputCount count mismatch
  13. Chain0 Help me please!

    For Active, You have 2 ways: 1- Use Gparted Live cd and by using hard drive manager set "Boot Flag" to the OSX partition (I've never succeeded with this way) 2- You must reinstall MAC OS! - Format Partition to Fat 32. - Go Control Panel ==> Administrative tools ==> Computer Management ==> Disk Management ==> Choose Partition You want to install MAC OS ==> "Mark Partition as active" - Okie, then U can install MAC OS as usual! Good Luck! Note: I suggest U to use Tboot, it's the same Chain0 but a little better.
  14. Chain0 Help me please!

    U must active Mac OS Partition first!
×