Jump to content

Problem booting. Waiting on <dict ID="0"><key>......etc


7 posts in this topic

Recommended Posts

OK, I installed everything fine and the Mac OS x86 installation is on its own ATA hard drive with no other hard disks attached. The system begins booting properly and freezes on a point just after:

 

"Waiting for boot volume with UUID 6A.........etc"

 

the exact text it freezes on is as follows:

 

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>

IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

 

I've left it frozen at this for like an hour and a half and still no change.

 

Any help would be very greatly appreciated

 

AMD Athlon X2 4600 Dual Core Socket AM2

Asus M2NPV-VM

Corsair TwinXMS 1024Mb 667MHz

GeForce 6150 (integrated)

nForce 430

Maxtor IDE ATA 40GB hard drive

Samsung DVD/CD-RW combi drive

What installation iso did you use?

 

Right before you pressed the "Install" button, you should have pressed the "Customize" button. What install packages did you choose under Customize?

I used the jas 10.4.6 iso and installed AMD base packages and sse2 support for AMD because i heard the sse3 support for AMD doeen't really work that well.

 

Well I reinstalled and it now worked fine - as in booted into mac os x - twice and then when I went to boot into Mac os x for a third time i get:

 

IOATAController device blocking bus

 

it keeps repeating on the boot screen and won't boot

 

I've restarted loads of times but get the same message each time.

  • 2 years later...
  • 4 months later...
I just Disable Usb legacy from my bios and it work.

 

disable the USB legacy and it should work? Cause thats the exact error That I have! I have reinstalled this 10.5.7 software 6 times!!! trying to figure out what my computer takes as far as software goes, but if its an issue with the bios I hope it works... can someone help me out? thanks guys

 

 

ACER 6530

AMD Athlon XP X2 2.0GHZ

AMD 780G board

ATI 3200 graphics card

3 gigs of pc2667mhz

  • 10 years later...
Spoiler

 

Доброго дня!!!

У меня проблемма с установкой Mojave 10.14.6 , Подскажите пожалуйста, как поставить правильно Mojave на мое железо, Не могу не как установить,
Выдает ошибку при устаноке:
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

 

 

Asus Rampage IV Extreme

Core Intel Xeon E5-2670, 2600 MHz (26 x 100)

GPU: Kingston 16 GB DDR3-1600 DDR3 SDRAM

SSD GLOWAY STK720GS3-S7

KingSpec SSD PCIe M.2 512 NVMe M ключ 2280 мм

KingSpec SSD PCIe M.2 250 NVMe M ключ 2280 мм

ST2000DM001-9YN164 2 TB, 7200 RPM, SATA-III

MSI Radeon RX 560 4196 gb

IMG_20191008.jpg

Edited by geningvd
×
×
  • Create New...