Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About prominator

  • Rank
    InsanelyMac Protégé
  1. Dell XPS 410 Resource Extravaganza

    so what hasnt been fixed? what doesnt work?
  2. Dell XPS 410 Resource Extravaganza

    are you running your setup in a ahci? or normal. auto detect. also what is not working for you.
  3. Dell XPS 410 Resource Extravaganza

    I have a Dell 410. I installed snowleopard on a external drive, I used EFI Finisher. it boots fast when I have RAID on. everything works fine except for Shutdown, and restart. the screen goes off but the pc is still on. also waking from sleeps makes the pc not respond as before going to sleep. but what bothers me the most is every time I turn my computer on the bios settings are restore to default. Please help. thanks.
  4. MSI 945GCM478-L

    yes i have it running 10.5.5 but i get stuck updating it to 10.5.6 everything works on it.
  5. Problem booting. Waiting on <dict ID="0"><key>......etc

    I just Disable Usb legacy from my bios and it work.