Jump to content

Finally was able to install. now need to clean everything up!


2 posts in this topic

Recommended Posts

hello. i was finally able to install Leopard on my NC4200 laptop. now i just have a few problems i still need to figure out.



my hacBook will not shut down. i click the shut down button in the apple menu, and well. the mac bar and dock goes, but my wallaper stays. i wait about 10 minutes later and still the same. no loading spinner or anything. the only way i can turn it off, is my using the Power off switch on the side. i don't like it, as my laptop lets a loud bleep!



my AC97 drivers do not work. i have tried VodooHDA but still a fail.


boot up time :

it takes about 7 minutes to boot up. i installed a fix for ACHI which stated there will be a slow boot, but come on!



i have installed the iWidarwin drivers for my 2200BG, but everytime i boot i has to do the same ol process, of turning off the wifi, and turning it back on, and beg to god that i will load wifi without losing the IP adress. it says in the Read me to load Network prefs, but it KP's of fails to load.



little hot then i'd like. same as windows 7 i guess, but is still hotter then XP.


other then that, great! i have QE/CI working perfectly.


thanks for any replys!

Link to comment
Share on other sites


  • Create New...