Jump to content

Help please with networking


Konami®
 Share

5 posts in this topic

Recommended Posts

I'm trying to connect my hackintosh with windows pcs and I can't here some pictures of the error:

 

1qz7.th.png

 

2be6.th.png

 

it say that I have to fix an alias that is called "corp" but that is the workgroup, what is going on?

 

by the way I'm new to macs :D

Link to comment
Share on other sites

Generally, the way I connect my Mac and my PC is by either enabling Windows Sharing in the OSx Sharing prefs, and then connecting via "RUN" in Windows,

 

OR

 

In Windows going to the command prompt, typing "ipconfig", seeing what my IP Address is, and then connecting to it like:

 

smb://192.168.1.100/Basement <-- Computer network name

 

in Finder -> Go -> Connect to Server (Apple+K)

 

The latter method is more secure than the first.

 

:idea:

Link to comment
Share on other sites

  • 5 months later...

That doesnt works eather, from windows to mac, it's not a proble, from mac to mac eather but from mac to window thets when problems start

 

PS: i tried with real mac to mace shore that network whas ok and real mac is conecting without proble

 

x86 can detect comps in network but can't conect it can iven detect shared folders on windows comps but when it coms time to conct it throw error (Error picture N2 inthis post fers post)

Link to comment
Share on other sites

  • 3 weeks later...

I just reinstalled OSX and having the same problem. I know there's a way to fix this network problem because I remember doing it before, but have no idea what it was. Does anyone know what the fix was? I found it before on this forum. I'll post it here if I find it again.

 

Edit:

Found a working fix here: http://forum.insanelymac.com/index.php?sho...mp;#entry173191

 

The fix is for 10.4.6 but it works on my Jas 10.4.8 AMD/Intel

 

I also tried the 10.4.7 fix but it didn't work.

Edited by BebopBlues
Link to comment
Share on other sites

 Share

×
×
  • Create New...