Jump to content

Losing my mind on post install


FLX
 Share

6 posts in this topic

Recommended Posts

So I completed my SL retail install with the 10.6.4 combo update and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I get the following:

4938550448_28ee1a45f3_b.jpg

 

Full error:

ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out

 

Things installed with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]:

 

  • [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] > [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for Supported CPU
  • System Utilities > Rebuild Caches
  • System Utilities > Repair Permissions
  • Audio > VoodooHDA Experimental > 0.2.61
  • Disk > IOAHCIBlockStorageInjector
  • Disk > jMicron36xSATA
  • Network > Realtek R1000SL
  • Non-DSDT Systems > fakesmc
  • Non-DSDT Systems > EvOreboot
  • Non-DSDT Systems > LegacyAppleRTC
  • Non-DSDT Systems > NullCPUPowerManagement
  • Miscellaneous > IOUSBFamily 10.6.2 Rollback
  • com.apple.boot.plist > 32-Bit Apple Boot Screen
  • smbios.plist > Mac Pro > Core i5

 

The hardware is a Asus P7P55D (latest BIOS) and an Intel Core i5 CPU with 4GB of RAM.

 

The weird thing is that it does boot to desktop when I use tonymacx86-P55BootCD-ASUS! However, when I boot it via HDD I get this error. So it has to do something with dependencies missing on my HDD in regards to tonymacx86-P55BootCD-ASUS. Does somebody has any idea how I can find out that difference?

 

Many Thanks,

 

Dennis

Link to comment
Share on other sites

So I completed my SL retail install with the 10.6.4 combo update and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] I get the following:

4938550448_28ee1a45f3_b.jpg

 

Full error:

 

 

Things installed with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]:

 

  • [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] > [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for Supported CPU
  • System Utilities > Rebuild Caches
  • System Utilities > Repair Permissions
  • Audio > VoodooHDA Experimental > 0.2.61
  • Disk > IOAHCIBlockStorageInjector
  • Disk > jMicron36xSATA
  • Network > Realtek R1000SL
  • Non-DSDT Systems > fakesmc
  • Non-DSDT Systems > EvOreboot
  • Non-DSDT Systems > LegacyAppleRTC
  • Non-DSDT Systems > NullCPUPowerManagement
  • Miscellaneous > IOUSBFamily 10.6.2 Rollback
  • com.apple.boot.plist > 32-Bit Apple Boot Screen
  • smbios.plist > Mac Pro > Core i5

 

The hardware is a Asus P7P55D (latest BIOS) and an Intel Core i5 CPU with 4GB of RAM.

 

The weird thing is that it does boot to desktop when I use tonymacx86-P55BootCD-ASUS! However, when I boot it via HDD I get this error. So it has to do something with dependencies missing on my HDD in regards to tonymacx86-P55BootCD-ASUS. Does somebody has any idea how I can find out that difference?

 

Many Thanks,

 

Dennis

 

Try installing chameleon boot loader.

Link to comment
Share on other sites

maybe try deleting nullCPUpowermanagment and boot?

 

I tried this but it didn't fix it unfortunately.

The weird this is that it does boot from CD but not from HDD, which means there is an inconsistency somewhere.

Is there any way of tracking this down?

 

Thanks,

 

Dennis

Link to comment
Share on other sites

It appears that I'm getting closer to the root of the problem. I took some pictures with my DSLR of the booting process with Chameleon via tonymacx86-P55BootCD-ASUS and Chameleon via HDD.

 

Chameleon via tonymacx86-P55BootCD-ASUS:

jx7Pd.jpg

 

Chameleon via HDD

3A1Rk.jpg

 

As you can see it loads a lot less via HDD. Something that jumps in my eye is that tonymacx86-P55BootCD-ASUS loads a DSDT.aml and a smbios.plist and the HDD seems to do not.

 

How can I extract the DSDT.aml and smbios.plist from tonymacx86-P55BootCD-ASUS to use on my HDD?

 

Thanks,

 

Dennis

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...