Jump to content

In need of some help


dalagr
 Share

10 posts in this topic

Recommended Posts

Hi all, i would like too install osx86 on my pc but i am having a lot of problems.

 

First of all here are my pc specs

 

Mainboard : Gigabyte GA-MA74GM-S2H

Chipset : AMD RS690/RS690M

Processor : AMD Athlon 64 X2 6000+ @ 3100 MHz

Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM )

Video Card : ATI HD 5770 1GB Video Card Hard Disk: Western Digital Green 500Gb Sata Hard drive (One im installing to)

 

Hard Disk : ST3500820AS (500 GB)

Hard Disk : WDC (320 GB)

DVD-Rom Drive : HL-DT-ST DVDRAM GH22NS50 ATA Device

DVD-Rom Drive : SONY BD-ROM BDU-X10S ATA Device

Monitor Type : Viseo 190W - 19 inches

Monitor Type : Toshiba TOSHIBA-TV - 32 inches

Network Card : RTL8168/8111 PCIe Gigabit Ethernet Adapter

 

 

I have tried the following Distros:

 

Ideneb

 

Kalyway

 

EmpireEFI with Retail Mac os x

 

all halt at BSOD Harddrive 01es03 or something like that this stops when i disable usb controller and allows me to continue to setup. However Ideneb and Empire stop in middle or near end of install saying install failed. but Kalyway installs but just reboots on startup into a reboot loop,

 

Any Help greatly appreciated

Link to comment
Share on other sites

Well i have updated bios which allowed me too boot with USB enabled to the kalaway boot and install successfully.

 

However on reboot i get the loading messages and then i stops at BSOD harddrive: 1s2.

 

I have tried the -s -v -f commands to no joy.

 

Any help greatly appreciated

Link to comment
Share on other sites

Ok will try that, however i have since installed another distro the one which works for phenoms i cant remember the name anyway that boots to crash at waiting for root device.

 

i am really not having much luck with this :) just checking is my system actually compatible?

Link to comment
Share on other sites

Well i gave up last night. Turned the computer off and went to bed lol. but this morning i turn the computer on at the boot do the -v so i can see what is happening it goes straight past the waiting for kernal, but this time i got SIGSEGV code 0. so i did a bit of reading and found out i must have forgot to tick the amd patches, so kalyway is reinstalling now and i hope for the best

Link to comment
Share on other sites

OS X installs can be really fussy about AMD processors, since they only work *in theory* - saying that, lots of people probably have got them to work.

 

I tried Kalyway and Leo4all on my AMD Turion x64 notebook, with similar problems to you, it just didn't want to know at all. In the end I got stuck on a SATA problem, and then my poor old motherboard failed (it had issues!!)

 

I was getting somewhere with Kalyway 10.5.2 - if I could have solved the SATA support problem. There were no options to change it in the BIOS. But it's all history now as my computer broke!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...