Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About dalagr

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
  1. ATI HD 5770

    Hi Guys, I have a HIS HD 5770 1gb card, my current install is Kalyway with Voodoo 9.6 kernal with updates up to 10.5.8. Is there any way i could get this card working correctly within my install. i tried to install Hazards 10.6 but kept getting kernal panics so gave up. The main thing i want is to be able to use iLife and iWork which i need quatz extreme for. currently i have my boot.plist using graphics mode to my resolution would prefer to try this. Looking forward to responses thanks.
  2. Hi all, I finally managed to install kalyway. However for some reason i cannot get my sound working. The sound card i have is a Creative Soundblaster SB0570. after searching i found i should use the kXAudioDriver.kext on installing this i still have no sound. So i put another harddrive in and installed windows 7 to get my dev id and vendor id, i got this which is 0x00071102. edited the info.plist of the kext rebooted and still no sound. is there any thing i can do to fix this thanks for all your help
  3. In need of some help

    Well i gave up last night. Turned the computer off and went to bed lol. but this morning i turn the computer on at the boot do the -v so i can see what is happening it goes straight past the waiting for kernal, but this time i got SIGSEGV code 0. so i did a bit of reading and found out i must have forgot to tick the amd patches, so kalyway is reinstalling now and i hope for the best
  4. In need of some help

    Ok will try that, however i have since installed another distro the one which works for phenoms i cant remember the name anyway that boots to crash at waiting for root device. i am really not having much luck with this just checking is my system actually compatible?
  5. In need of some help

    Well i have updated bios which allowed me too boot with USB enabled to the kalaway boot and install successfully. However on reboot i get the loading messages and then i stops at BSOD harddrive: 1s2. I have tried the -s -v -f commands to no joy. Any help greatly appreciated
  6. In need of some help

    Thanks for the response i will try that and post back
  7. In need of some help

    Hi all, i would like too install osx86 on my pc but i am having a lot of problems. First of all here are my pc specs Mainboard : Gigabyte GA-MA74GM-S2H Chipset : AMD RS690/RS690M Processor : AMD Athlon 64 X2 6000+ @ 3100 MHz Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM ) Video Card : ATI HD 5770 1GB Video Card Hard Disk: Western Digital Green 500Gb Sata Hard drive (One im installing to) Hard Disk : ST3500820AS (500 GB) Hard Disk : WDC (320 GB) DVD-Rom Drive : HL-DT-ST DVDRAM GH22NS50 ATA Device DVD-Rom Drive : SONY BD-ROM BDU-X10S ATA Device Monitor Type : Viseo 190W - 19 inches Monitor Type : Toshiba TOSHIBA-TV - 32 inches Network Card : RTL8168/8111 PCIe Gigabit Ethernet Adapter I have tried the following Distros: Ideneb Kalyway EmpireEFI with Retail Mac os x all halt at BSOD Harddrive 01es03 or something like that this stops when i disable usb controller and allows me to continue to setup. However Ideneb and Empire stop in middle or near end of install saying install failed. but Kalyway installs but just reboots on startup into a reboot loop, Any Help greatly appreciated