Jump to content

Hang at bootloader


osx7
 Share

4 posts in this topic

Recommended Posts

  • 2 months later...

Same here!!.

Hangs at "Loaded HFS+ files: [system/Library/CoreServices/SystemVersion.plist] 479bytes from 435b800

Absolutely frustated.

 

My specs:

Asus X5DIJ

Intel Pentium III Xeon, 2200 MHz

Graphic card: Mobile Intel® 4 Series Express Chipset Family

VIA High Definition Audio

Hard Drive: IDE Controller - Intel® ICH9M-E/M SATA AHCI Controller

 

I have Windows 7 on one partition and Leopard on another...

In iAtkos v3:

- Bootloader: Graphics enabler - Selected

VGA: Intel EFI String

Chamaleon RC5

 

Pleeeeease!!

Link to comment
Share on other sites

Ok.

Reinstalled with new settings:

- Default Bootloader (Aberos or something like that...).

- No graphic enabler.

 

I got it to boot!!.

It took a few restarts, where it´d hang up on the Ethernet/Airport loading but somehow got passed that.

 

Trackpad (mouse) not working, {censored} resolution, no audio, no wifi. Have to use a USB mouse, but God am i happy!!.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...