Jump to content

iATKOS S3 asking for Keyboard after Install...


sébastien.nazaire
 Share

4 posts in this topic

Recommended Posts

i installed snow leopard on my asus k52jc notebook with the iatkos s3 dvd but after the install, where i should set up my mac, it says, that there's no keyboard plugged in.

in fact it's a notebook, neither internat keyboard nor trackpad are working.

actually i got it working one time (but there was no folder with the apple.boot.plist), the other try i was able to get to snow leopard i wasn't able to start WITHOUT the iatkos dvd o.O

right now, everytime i am welcomed by the keyboard thing...

 

my specs:

 

Mobile Intel® HM55 Express Chipset

Intel® Core™ i3-350m

4GB DDR3 1066 MHz SDRAM

NVIDIA® GeForce® 310M, 1GB

500GB Seagate HDD, 7200 rpm

Gigabit Ethernet (i could download a LAN driver from the asus hp, but it's called "JMICRON LAN Driver")

Atheros WLAN (that's what Win7 said)

JMicron Multi CardReader

 

now what my install looked like:

 

first of all pressed f8 when the bootloader appeared and typed "busratio=20" to get it working.

install language: german

formatted my drive as GPT with only mc os extended, journaled

 

- asere bln bootloader

all bootloader options except usb-fixes, uuid & 32-bit boot

 

- patches: /Extra, fakesmc, disbaler, standart kernel (even tried qoopz 10.3 without disabler)

 

- driver: ahci sata, sound (all), laptop (all except acpi thermal)

 

- nvenabler

 

- atheros wireless

 

i tried adding some more options or choosing less (etc no graphics, no laptop ...) but result was either a instant reboot or the keyboard message after the mac os x welcome "movie".

 

what do i have to choose and what don't i ?

Link to comment
Share on other sites

i tried the apple and the voodoo ps2 controller, both didn't work.

 

finally got my system working with hazard's dvd (was hard work) but their atheros fix doesn't work and i got neither ethernet nor wireless. i tried to install the atheros-fix from the iatkos s3 (it worked as i recognize) but as i did it i wasn't able to shut down or reboot.

right now i'm reinstalling from hazard's dvd but without their atheros fix, think i gonna do it from iatkos s3.

 

other idea for the wlan/ethernet ?

 

and what's the best option to get my graphics working ?

 

i use the graphicsenabler string in my bootloader and tried it with hazard's nvenabler as i found out through the search but frontrow didn't show anything but a black screen and the title bar is not transparent :(

 

any idea ? probably trying sth from kexts.com...

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...