Jump to content

Eye TV and Cinergy T2 on JaS 10.4.6/10.4.7

6 posts in this topic

Recommended Posts

I have the Cinergy T2 for viewing digital TV.

Under 10.4.x on an iMac G5 it works well with my Eye TV 2.0.1, but something is totally wrong under JaS 10.4.6 on my X86-Mac.

I have P4 3,0GHz on an Elitegroup 915P-A, 768 MB of Ram and a Nvidia Geforce 4400 with 64MB (PCI).


If I install this software on the Intel-machine the setup doesn't start up automaticly, I have to start it right out of Eye TV and during setup it doesn't continue at the point where you have to connect the Cinergy T2 with your Mac. The "Next" button is grayed out. I can't finish setup.


So, I connected this Cinergy T2 with my old beige G3/300 and went through the whole setup process perfectly. I copied all Preferces form EyeTV/Elgato from the G3 on my X86-Mac and started EyeTV their. It loads the preferences so I see all channels listed which i had found on the G3.


But again, the Cinergy doesn't work here.


I tried another thing. I pulled out my USB2.0-PCI-Card from the beige G3 and put it into my X86-Mac because I believed it has something to do with the internal USB-ports of my X86-Mac.

But again, I had to run setup and the X86-Mac didn't recognize my Cinegy T2.


If I put the USB-cable in any port of the X86-Mac I see a short blue flashlight on the Cinergy and that's all.

If I put the Cinergy's USB-cable into my Pro Keyboard the X86-Mac displays the message the Cinergy won't get enough power from the keyboard.


*EDIT* During the boot process the Cinergy's blue light flashes through the whole process but after selecting OSX86 as boot volume it switches off *EDIT*



Is somebody here who can help me with this?


I can't write an e-mail to the Elgato support 'cause...you know. I don't think they have a own department for OSX-86 users.

Link to comment
Share on other sites

Works fine here.


I have a Cinergy T2 with eyetv2 on an asus p5ld2-vm motherboard, pentium 950d. asus x1600xt


Works great pluged it in set it up in eyetv, registered the tvtv acc in eyetv and it's bang on.


I'm thinking its a problem with the usb support on your motherboard and also unless you have got opengl, core image and quartz extreme enable I think you will have issues even if you get usb to work... :blink:

Link to comment
Share on other sites

Well, this could be. But the USB-PCI-Card I'm using for testing is especially for OS9/OSX. So, it has his own USB-controller on it and shouldn't be reliant on the MoBo's USB-controller, am I right?



*EDIT* A friend of mine have the same configuration like I have and he has the same problems. Seems that dublove is right. *EDIT*

Link to comment
Share on other sites

  • 3 weeks later...

Ok buddies, I have now the Asus P5LD2 Deluxe with a 945P-Chipset. Works well, Audio have to be fixed but is now working.


But again, EyeTV 2.0.1 and the Cinergy T2 doesn't work together.

I see the Cinergy listed in the systemprofiler (connected via Highspeed-USB).


What's that all about? I don't get it....

Should I check the BIOS-version of the board? How do I upgrade it, if needed?


Any ideas?

Link to comment
Share on other sites

Well, now it works.


What happened?

After receiving my new Asus P5LD2 Deluxe mobo I did a new install of OSX86... in the JaS installer is the "We stole it s***a"-menu. Only things which should be checked are the two updates up to 10.4.6


The USB.kext for 10.4/.5/.6 have to be uncheck if USB sahould work properly.



Now the Cinergy T2 is recognized by EyeTV.


The next thing is to get a x1600 graphics card because now I only see a black video window. The rest is excellent.


Thanks to dublove, his ideas were right....


##UPDATE## I see a black video window but if I change the screen resolution I see the tv picture - that's curious. If i then switch to another channel or any other action in Eye TV where a new video window is opened I have to change the resolution of my monitor again to see the video picture. Anyone have an idea?


Oh, I forgot to mention that I installed Macvidia 1.07 a couple of minutes ago. ###

Link to comment
Share on other sites


  • Create New...