Jump to content

10.6.2 ALC889 (non-A) problem


3 posts in this topic

Recommended Posts

Hey guys I know there's like soooooooo many threads about this but :

I've tried all the solution found on google and insanelymac (except dsdt) and failed.

I've tried all the AppleHDA, LegacyHDA, HDAEnabler versions I found and failed.

I've tried all the voodooHDA, Azalia version and I got no audio built-in, but in preferences there 're output devices but I could only adjust volume there but not the icon at the menu bar ( it just gets back to the middle !), and sound could be heard shuttered.


In all situation, itunes quits everytime I add a song to the library, quick time quits everytime I play a movie, Safari sometimes quits.


There's another prob that maybe associated that every time I close Kext Helper it freeze (only the app, not the os). Oh and when I remove a kext I just delete in S/L/E not refresh cache or permission or something ( my friend told me it was ok ). Dsdt patcher always gives a compile failed so I couldn't try the solution with it.


OK so I want you guys to help me :


My specs :

MSI 785GM-E51

AMD Athlon II X2 240

2GB DDR3 1033Mhz

Ati 4670 (Native SL support :( )

Realtek ALC889 (no A)


I use Hazard 10.6.2 with Graphic Enabler, Black Knight Kernel. That's all !

Please help me !!!!!!!

Link to comment
Share on other sites


  • Create New...