Jump to content

P5NSLI and 10.6.2

1 post in this topic

Recommended Posts

I also posted this at the other osx86 site, hoping someone can help me;


Hi, I am hoping someone here can help me. First off, I am using 10.6.2 on my secondary hack which is a Asus P5NSLI (nforce 4/570i chipset). Everything is good except network. The onboard Marvell nic is disabled (junk freezes in even Windows with more than 4gb of ram, it's the first gen Yukon chipset with issues). I have a 3com 3c905 installed which works fine, but after about 3gb of transfer through the nic it disconnects and goes to the self assigned IP until I reboot.


I have disabled AppleHPET.kext and still am having this issue. I have googled around and that was the only thing I could really find regarding this. I am even able to boot with the vanilla kernel in SL. I have tried the legacy kernel and it just KPs during boot. I am using the aserebln 1.1.9 bootloader without a custom DSDT (even does this with a custom DSDT). My P5K D/Wifi hack is 100% stable and working just like a Mac. This P5NSLI is driving me nuts with this network issue. I have even tried a 8169 nic and it does the same thing. I am booting this off an hidden EFI partition with the following kexts in extra;


ANV version AppleNforceATA,kext for SL

Disabler (with AppleHPET being disabled along with the cpumanagement kext)

ElliotForceLegacyRTC (for Cmos being reset on reboot)


Openhaltresart (does actually fix shutdown/restart)

PlatformUUID (for the UUID_35 errors)


I do also have the 3com kext in the plugin folder of IONetworking.kext for the 3com nic, and AppleHDA removed for the VoodooHDA. Otherwise, it's a vanilla 10.6.2 install. I also have a EFI string for my GTS250 in the com.apple.boot.Plist (which is working with CI/QE). What am I missing????

Link to comment
Share on other sites


  • Create New...