Jump to content

Going a bit insane: X58A UD3R + SL


5 posts in this topic

Recommended Posts

I previously had a perfect setup with P5Q Deluxe and SL x64. A recent upgrade has taken my system to this:



i7 920 @ 4Ghz

Crucual 6Gb DDR3 1600Mhz

Sapphire ATi 4850 512mb




So i thought it would be easy getting this running, but seems like i was wrong. For the past 2 days ive just been trying to get the DVD to boot!


I have latest Bios, and have got the required options set to AHCI in the bios.

I tried to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] as shown by tonymacx86's guide for the UD3R.

I dont have an OSX machine, so i thought i would get a Virtual Machine running OSX. I was successfull and then tried to restore the SL image to my 16Gb USB drive. This worked too.

Then i installed Tonymacx86's package to the USB. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to boot up the USB, but i couldnt see it!


Next i tried to boot up the USB on its own, but got a load of errors, either it hanged on Verifying DMI pool data, or Boot0 error or Boot1 error...


So after all that i didnt give up...


Next found Kakewalk's guide. So i again restored the image to the USB drive in my Virtual Machine, and installed Kakewalks's package to the USB. Still no go, it wouldnt boot up. [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] wouldnt even load with the USB inserted.


This isnt going to well.

I ended up getting another copy of SL which was for Intel machines, it had a bootloader installed to it already. I burnt it to a DVD. It booted, but then i get a Reboot running with commands -x -v -f -cpus=1


I tried to use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to boot the DVD, but once i inserted the DVD, the names in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] all dissappeared and a fuzzy bar appeared. I proceeded with launching the OSX DVD but still same problem and KP very soon: It seemed to have failed to load a bunch of Kexts.


Now im on the verge of giving up.


Previously i installed iDeneb 10.5.5 and restored the OSX image to the USB drive. Installed Chameleon bootloader to the USB and off i went.


Please can someone point me in the right direction?

Link to comment
Share on other sites

I tried botting [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.0, but it cannot see my USB Drive which ive restored the OSX image too.

I cant burn the OSX image as i dont have a DVD DL disk

I then tried using a slightly modded disk which fits on a DVD. But it KP's when booted with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.0/

I get a load of errors saying kext couldnt be loaded.

And then an error about ACPI for this Platform.


No idea what to do now.

Link to comment
Share on other sites

I would swap in a SATA DVD drive (remove the IDE drive) for the installation process. Also, I would remove the overclocking during the installation. The 4850 maybe problematic also and I would use a cheap Nvidia 8400 GS.


I would partition the hard disk into several partitions and install to the first partition. Once you have a bootable OS X install you can clone it to the second and third partitions. Then use the cloned partitions to sort out changes.


I would recommend Kakewalk for this install (in that TonyMacX86 has built in a 4GB limit). And I would not mess with the USB install process. My experience is with the older version of the MB, a EX58-UD3R, 6GB, all SATA drives and GEforce 9600. Also, the Kakewalk that I used if from last fall, not his current version.



Link to comment
Share on other sites

Ok ive made progress

I booted up the SL Hazard DVD with -v busratio=21 commands. It booted and installed. I booted the HDD it installed to and tried various commands but cannot get it to boot into OSx.

I get KP either to do with VoodooHDA or something realted to graphics, sometimes in the dependancy ATiX2000 kext is listed.


Is there some crucial features i must install during the installtion process to get this too boot successfully?

So far i tried installing with 10.6.2 combo update and CMOS reset fix.


Also i thought booting with -x command would resolve any GPU issues but still cant boot. Last time i used the VESA mode until i installed the GPU kexts.

Link to comment
Share on other sites


  • Create New...