Jump to content

HackBoot - Cd de Boot + Pós instalação


653 posts in this topic

Recommended Posts

  • 3 weeks later...

OuVerRos sou participante de outro forum talvez vc lembre de mim pois tenho mesmo nome que esta la, mas como me parece que o outro forum esta fora do ar por algum problema que eu nao sei...

 

Vim aqui visitar esse forum que fala tambem sobre o mesmo assunto que me interessa...

 

Eu ontem instalei o snow com o boot chamado [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] acho que vc deve saber qual e

 

Mas como eu estava tendo algum tipo de problema com o HACK causado pelo BOOT que eu estava usando... Tenho quase certeza disso, pois quando eu o usava na instalacao ia tudo bem, instalava o audio direto e o video tambem sem que eu vinhesse a instalar alguma kexts posteriormente...

 

Porem com o tempo de uso acho que danificava o sistema... Como eu nao sei, pois o que tinha em minha maquina nao era o que mostrava na tela...

 

Entao resolvi testar outro boot... Esse que esta aqui nesse topico...

 

Pelo o que eu sei ao final da instalacao acontece um erro correto...

 

Porem em minha instalacao isso nao aconteceu pois a mesma finalizou dizendo que tinha sido instalado com sucesso...

Isso nunca tinha acontecido comigo...

 

Como isso e possivel... Vc conseguiram essa proeza tambem...

Apenas vim aqui divulgar minha experiencia e saber se aconteceu com vc's tambem

 

Mas nao gostei de uma coisa nesse boot e o tempo que ele leva para inicializar a tela de boot, coisa que o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] faz muito rapido mesmo... coisa de 10 segundo...

 

Ate mais

Em primeiro lugar quero dar os parabéns ao Maldon por este magnifico tutorial. Ontem instalei um dual boot com Snow e Windows num Acer Aspire 5720G com todos os passos indicados neste tutorial, instalando chamaleon e os extras.

Funciona tudo a 100% a excepção do wireless já que é uma intel 3945ABG que ainda não existe drivers para o mesmo.

Tenho é um problema bastante gordo com Snow, sem mais nem menos o portatil desliga-se. Pensei que fosse por sobre aquecimento mas a temperatura parece-me normal e a ventoinha não trabalha tanto como no windows 7. Com o windows 7 o portatil funciona normalmente mas com snow desliga-se.

Alguém tem alguma ideia do que poderá ser? De resto o tutorial esta do melhor :)

 

Cumprimentos.

Maldon pelo que li e entendi é mesmo um problema de temperatura do processador... Até li neste topico http://www.insanelymac.com/forum/index.php...15659&st=20 que o MTavares esta a ter problemas com altas temperaturas.

 

Mas como sou novato neste mundo Mac queria uma ajudinha mais profunda porque pelo que vi não existem patches de DSDT para o meu portatil ou processador. No entanto vi este topico seu http://www.insanelymac.com/forum/index.php?showtopic=224878 e não sei se é isto que você se refere.

 

Estava a pensar em instalar o voodoo monitor para verificar o nivel de temperatura, voltagem etc do portatil, e tambem o AppleACPIThermal.kext.

 

Mas para não fazer asneira prefiro esperar a ver o que voce diz...

Maldon pelo que li e entendi é mesmo um problema de temperatura do processador... Até li neste topico http://www.insanelymac.com/forum/index.php...15659&st=20 que o MTavares esta a ter problemas com altas temperaturas.

 

Mas como sou novato neste mundo Mac queria uma ajudinha mais profunda porque pelo que vi não existem patches de DSDT para o meu portatil ou processador. No entanto vi este topico seu http://www.insanelymac.com/forum/index.php?showtopic=224878 e não sei se é isto que você se refere.

 

Estava a pensar em instalar o voodoo monitor para verificar o nivel de temperatura, voltagem etc do portatil, e tambem o AppleACPIThermal.kext.

 

Mas para não fazer asneira prefiro esperar a ver o que voce diz...

 

fala, Onvrb

 

o seu processador é core2duo, dual core ou celeron?

se for use esse smbios

http://www.sendspace.com/file/rpjd9f

o gerenciamento geralmente funciona nativamente com ele, delete a kext nullcpupower...

 

extraia seu DSDT é faça upload pra eu pelo menos eu aplicar os Fixs obrigatorios

 

rode esse comando no terminal, vai gerar um DSDT na pasta de usuário

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>) { chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > dsdt.aml") or die; print PIP "$1"; } }'

 

pra ver a temp instale esse istat

http://www.mediafire.com/?gmkncfvgxqwve1e

ou o hardwareMonitor

http://hardware-monitor.en.softonic.com/mac

 

os dois funcionam bem

fala, Onvrb

 

o seu processador é core2duo, dual core ou celeron?

se for use esse smbios

http://www.sendspace.com/file/rpjd9f

o gerenciamento geralmente funciona nativamente com ele, delete a kext nullcpupower...

 

extraia seu DSDT é faça upload pra eu pelo menos eu aplicar os Fixs obrigatorios

 

rode esse comando no terminal, vai gerar um DSDT na pasta de usuário

perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>) { chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP, "|xxd -r -p > dsdt.aml") or die; print PIP "$1"; } }'

 

pra ver a temp instale esse istat

http://www.mediafire.com/?gmkncfvgxqwve1e

ou o hardwareMonitor

http://hardware-monitor.en.softonic.com/mac

 

os dois funcionam bem

 

O meu processador é um Intel Core 2 Duo T5250.

Tive agora a confirmação que o computador desliga-se pela temperatura, quando estou no windows 7 o Everest coloca entre 45º e 50º mais ou menos e só ao instalar o istat e extrair a minha DSDT estava nos 87º :wacko:

 

Aqui fica a minha DSDT: http://www.mediafire.com/?uqm6m4aj9a7a6ra

 

Senão te importa podias explicar o que fazes no DSDT para ficar a perceber e mais tarde ajudar ao ppl como eu novato neste mundo.

 

Obrigado pela ajuda :)

 

Se isto ficar a funcionar a 100% vou colocar um tutorial sobre o meu portatil para o ppl não perder a cabeça como "eu" e tu neste caso.

O meu processador é um Intel Core 2 Duo T5250.

Tive agora a confirmação que o computador desliga-se pela temperatura, quando estou no windows 7 o Everest coloca entre 45º e 50º mais ou menos e só ao instalar o istat e extrair a minha DSDT estava nos 87º :wacko:

 

Aqui fica a minha DSDT: http://www.mediafire.com/?uqm6m4aj9a7a6ra

 

Senão te importa podias explicar o que fazes no DSDT para ficar a perceber e mais tarde ajudar ao ppl como eu novato neste mundo.

 

Obrigado pela ajuda :)

 

Se isto ficar a funcionar a 100% vou colocar um tutorial sobre o meu portatil para o ppl não perder a cabeça como "eu" e tu neste caso.

 

rode no terminal

kextstat

e cole no pastebin

http://pastebin.com/

me mande o link que vai ser gerado

 

instale a kext do pstate changer

http://www.mediafire.com/?dm5tjytazzt

e depois abra o programa e me mande um print dessa aba

capturadetela20100712s1.png

 

Vamos fazer o speedstep manual

 

Obs.: vc usou o smbios do macbookpro5,1?

http://www.sendspace.com/file/rpjd9f

tentou essas kexts?

http://prasys.info/2010/01/legacy-appleacp...leacpiec-kexts/

rode no terminal

kextstat

e cole no pastebin

http://pastebin.com/

me mande o link que vai ser gerado

 

instale a kext do pstate changer

http://www.mediafire.com/?dm5tjytazzt

e depois abra o programa e me mande um print dessa aba

capturadetela20100712s1.png

 

Vamos fazer o speedstep manual

 

Obs.: vc usou o smbios do macbookpro5,1?

http://www.sendspace.com/file/rpjd9f

tentou essas kexts?

http://prasys.info/2010/01/legacy-appleacp...leacpiec-kexts/

 

Aqui fica a lista dos meu kexts: http://pastebin.com/WwPNHQ65

 

Aqui o PState Changer:

capturadeecr20100928143.png

 

A smbios já alterei pela sua smbios mbp1,5 mas temperaturas estão em 60 e tal :gun:

 

Não consegui usar nenhuma das kexts porque não sei o que passou mas as minhas kexts aparecem como Pastas(Folders), podes-me ajudar a solucionar isso para instalar as kexts do site?

 

PS: Eu uso o kext utility.

Aqui fica a lista dos meu kexts: http://pastebin.com/WwPNHQ65

 

Aqui o PState Changer:

capturadeecr20100928143.png

 

A smbios já alterei pela sua smbios mbp1,5 mas temperaturas estão em 60 e tal :)

 

Não consegui usar nenhuma das kexts porque não sei o que passou mas as minhas kexts aparecem como Pastas(Folders), podes-me ajudar a solucionar isso para instalar as kexts do site?

 

PS: Eu uso o kext utility.

 

Novidades... Consegui instalar os kext com o kext helper. Não sei se funciona à mesma mas parece que instalou pk as kext estao na pasta system/library/extensions

 

Agora espero noticias suas... :P as temps estavam em 65º

O meu problema com temperatura foi parcialmente reslvido mudando smbios.plist para MacBookPro5,4 e instalando a AppleACPIThermal.kext

 

Ocioso a temperatura fica em torno dos 50º - 55º, e trabalhando com Illustrator, Photoshop, InDesign, iTunes, Safari, Skype abertos fica em torno de 62º - 68º.

 

Não tá perfeito, mas já é alguma coisa. As vezes sem nenhuma explicação aparente ele fica em torno de 60º no ocioso.

To pensando em instalar a AppleACPIEC.kext pra ver se muda alguma coisa...

o problema nesse caso...eu não tinha lido essa parte, oldnapalm que alertou

 

Oh yeah one more thing , this thing goes best with Superhai’s VodoooPowerMini . It may not work with Native SpeedStep via DSDT.

:)

o dele eu fiz pelo DSDT

 

Vamos ver como fica com o VodoooPowerMini

MaLd0n, estou seguindo seu tuto (com o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] Supported) e parei na hora de escolher minha controladora SATA, vc saberia dizer que kext devo utilizar para minha controladora SATA?

 

8086 - Intel - 3b29 - 5 Series/3400 Series Chipset 4 port SATA AHCI Controller.

 

DSC03058.JPG

 

----------------------

 

não peguei nenhuma e reiniciei..., qnd chego na tela de logon e escolho o Snow ele fica em loop.

 

tela do modo verbose:

 

DSC03060.JPG

vc precisa atualizar proi 10.6.4, esse kernel suporta todos os core i, mas tome cuidado, tenho visto bastante problemas com core i3 e i5

 

tente sem kext SATA/PATA

 

:D

 

qnd chego na tela de logon e escolho o Snow

 

Login ou a tela do Chameleon?

Tô com o cd/dvd original (dois) do 10.4.9 do macbook de uma amiga, cê acha que roda o instalador? tentei rodar via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e não foi... dá uma olhada aqui, caso não tenha visto ainda: http://www.insanelymac.com/forum/index.php?showtopic=233266

 

valeu!

Tela do Chameleon.

 

Vou atualizar!

 

Ok

 

 

Tô com o cd/dvd original (dois) do 10.4.9 do macbook de uma amiga, cê acha que roda o instalador? tentei rodar via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] e não foi

 

[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] é pro snow leopard e tem de ser o Snow Leopard Retail(10.6), esse que vem em Mac Original não vai funcionar

[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] é pro snow leopard e tem de ser o Snow Leopard Retail(10.6), esse que vem em Mac Original não vai funcionar

 

Beleza, tô com um retail do 10.6.3 em iso, se eu mandar extrair via winrar pro pendrive de 8gb e tentar ler via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] / HackBoot, será que vai?

 

Tô tentando de tudo mas quanto mais eu leio pela net, mais confuso eu fico... 500 jeitos diferentes, 500 distros e MUITA variável pra lidar, tipo programação né... se errar um ponto e vírgula, dá pau hehe

  • Allan unpinned this topic
×
×
  • Create New...