Jump to content

NTFS drive not mount in 64 bit

5 posts in this topic

Recommended Posts

I recently installed a new system with 10.6.3 working perfect with one small problem.


The NTFS drive, internal or external , cannot be moounted in 64 bit mode. Running 32 bit (arch-i386) is ok.


any idea to fix?



My system


6T SE ASUS motherboard

6G 1066 DDR3 RAM

core i7 930

Chameleon v2 RC4 EFI

9800GT 512M ASUS ..

Functional : audio, ethernet, sleep/wake, shutdown, USB disk, USB HUB, USB keyboard/mouseee, QE/CL enabled, dual monitor enabled.



Edit: I found out the solution. there is an old file copied into the HD/system/library/filesystems/ufsd.fs using the migration assistant.. Now it works once I deleted the file

Link to comment
Share on other sites

many thanks . I tried but not working. in Paragon Perference, no disk is listed.


Using Disk Utility, the NTFS drives are there but the partitions in the drives are grey out . so cannot mount.


I tried to mount the drive using terminal command... yielding : "cannot find the Volumes"

Link to comment
Share on other sites


  • Create New...