Jump to content

Resolution Blue Screen of No Return


tag1
 Share

4 posts in this topic

Recommended Posts

Im using 9800GT. I had a smooth running hackintosh, but then stupidly decided to play with the resolutions. I think I put it on 1280*1024 and now all I have is the blue screen of no return. I switched DVI ports and it is back to "normal" but I need to figure out how to get the other port working again because how it is plugged in now interferes with my PCI wireless internet antenna. Am I going to have to do a reinstall given that I need both working?

Link to comment
Share on other sites

  • 1 month later...
Hey.

 

I have the exact same problem. Anyone with any ideas how to fix this without reinstalling? Is there a way to boot into safe mode to change the settings back?

 

I was updating a friends machine over the weekend that has a 9500 GT and had this exact problem.

 

I found putting the machine to sleep with the power button then waking up brought the desktop back and kept the new resolution setting.

 

A subsequent reboot and the machine came back with the new resolution and no problems.

 

Hope this helps

D.

Link to comment
Share on other sites

I was updating a friends machine over the weekend that has a 9500 GT and had this exact problem.

 

I found putting the machine to sleep with the power button then waking up brought the desktop back and kept the new resolution setting.

 

A subsequent reboot and the machine came back with the new resolution and no problems.

 

Hope this helps

D.

 

 

I solved the problem. I simply switched from the VGA to DVI. I have a gigabyte UD3L. It even works on the game that I was trying to get to work (Civ 4) which was the reason i was messing around with the resolution in the first place. Cheers!

Link to comment
Share on other sites

 Share

×
×
  • Create New...