Jump to content

Install on new computer


6 posts in this topic

Recommended Posts

Im trying to intall osx86 from a dvd and when i do it boots fine (i think). it goes to the apple screen and then to a blue screen with a little pinwheel rotating in the top left corner. Then just sticks there. I left it there overnight and nothing. What do i need to do?



Intel 3.67 ghz (HT Dual Core) oc'ed to 3.8

Abit motherboard

sata 160gb drive

nvidia 6800 ultra

dvd-rw +-

2 gigs of ram


Whats rong?


Please help me!

Link to comment
Share on other sites

You can do 3 Things:


1- Disable You HT, MAC OS X seems not to be complaible in some setups.

2- Try to change to a PATA hardrive an test.

3-Maybe can be something realated to you graphics card, wich kind of DVD you are using? The generic DVD instaler or you just edited you DVD with TransMac to patch TPM verification??


Also Put -V in the boot parmters, to see where it's laging and post here if nothing could sove your problem!

Link to comment
Share on other sites

Looks like I'm having this problem too.


New computer with D915GUX motherboard. DVD created from the release 1 patch (all MD5 checks were done without issue each time).


Booting like plezops above produces the spinning pizza of death.


Booting with -v produces several errors.


The first says :

Display: Family specific matching fails.

Not sure if this is important, I just didn't expect the graphics chip not to be recognised {is that what it means?}.


The second error {assume it's an error}:


BSD Root: Disk1s2, Major 14, Minor 3.

Are these saying there is an error with the boot disk? I have tried booting from an external USB DVD drive and the error changes with this drive to 'minor 4'.


After a bit, it tries to create RAMdisks:





The first does not create a problem but the last two get a warning:

Warning: 256 sectors in last cylinder unallocated.


It Continues:


Super-block backups for fsck -b # at:


Starting Crash Reporter

Localhost Lookup[52]

Cannot load system/library/private frameworks/netinfo.framework/rescources/lookup/agents/d



/private/var/temp : optimisation changed from time to space

/private/var/temp : optimisation changed from space to time


Could not read from Flash Pad



It then continues to the spinning pizza/blue screen.


I've tried booting from an external DVD drive with much the same errors

I've tried installing to a PATA HDD - the errors stop before the ram disk creation. I don't think it can find the hard drive.


Occasionally, when booting up without the -v option, the system would complain that it could not find the boot config file. I tried -f to ignore the file a few times and the system panics:


panic (cpu 0 caller 0xc032id8b) : Unable to find a driver for this platform. "adp2,1".

Waiting for remote debugger connection

KDP_POLL : No debugger device



Starting in safe mode also produces a panic with the same error.


I have tried disabling HT via the MB but it makes no difference.

Anyone have any more ideas?



Link to comment
Share on other sites

Sory DeathChill but i thought that plezops was using the Gerenic DVD Installer, thats why I put these little guide for him.


And moongravy is better you repatch your Generic DVD installer, with version 0.3 of the platcher, this first versions was very unstable.

But the third, is much more stable and soved many problems, although you won't have sound and i Think PS2 suport too, but this is ease to fix, just grab the falty extensions from darwin X86 cd and you'll be fine.


Try looking in the forum, inm another topic, that treats of this method!

Link to comment
Share on other sites

  • 2 months later...



I am having this same problem. Using the DTK 8F1111 DVD and Maxxuss' latest TPM patcher (Not Raw Test 1). I have SSE3 with NX,PAE etc. Brand new higher end system with Radeon X850XT PCI-X video. Doing same thing in different system specs to. Boots to blue screen locks on pinwheel.





Link to comment
Share on other sites


  • Create New...